1. AC Question's Avatar
    Just got it yesterday, activated it, set up the knock code pattern. I charged it fully and now I can't open the phone. I just get the screen with the 4 brackets image. I'm assuming I have to tap on the brackets or inside them? Tried every which way. No good.

    I found some posts that offered a hack around the knock code, but didn't work. The one that said to hold down the low volume button while holding the power button opened a screen that looked like the camera screen. But when I tapped it the screen went to the knock code pattern.

    Also tried tapping the wrong code 5 times but it didn't shift me to the pin code entry screen.

    As I don't have anything loaded on the phone yet, should I do a reset? Is there a way around this stupid knock code? I don't mind entering a pin code each time as I'm not an active user.
    01-29-2016 07:23 AM
  2. rvnmedic68's Avatar
    Why does this show me as a guest when I'm logged in? I just joined today
    01-29-2016 07:28 AM

Similar Threads

  1. Replies: 1
    Last Post: 02-03-2016, 07:54 AM
  2. Replies: 1
    Last Post: 01-29-2016, 12:48 PM
  3. Replies: 1
    Last Post: 01-29-2016, 09:53 AM
  4. Replies: 2
    Last Post: 01-29-2016, 09:00 AM
  5. Control pc from phone
    By dr.smartman in forum Ask a Question
    Replies: 5
    Last Post: 01-29-2016, 07:45 AM