1. Kultabashi's Avatar
    Hello people, i really need some help on Reviving my Samsung Note 10.1 N8000. Ive been using it with the latest Version of Android from samsung for almost a year. Device was bought 2012.

    One night, after doing some email checking and browsing, the battery got drained and the Device shut down as i fell asleep. I plug the charger around 5 hours later that morning and waited for battery capacity to reach 100% before switching the note on.

    Upon doing so, my Note, would boot through the moving samsung emblem as it would normaly do, but would get stuck in the Samsung Logo... indefinitely or until it runs out of juice again i would assume since Device got Warm after around 15 minutes..

    I have tried the following Key Combinations to boot or get into restore mode...

    Hold Power On Button = Turns on Device, will shut down ONLY if Charger is inserted. Charging the battery would work as it normally would. (Visible battery icon while charging)
    Hold Power On Button + volume (+) Key = Device would constantly be in boot loop (initial samsung emblem over and over). Letting go of all keys, Device would freeze up to Samsung logo
    Hold Power Button + volume (-) key = Brings device to Odin mode, ive tried flashing various Stock roms up to the latest using Different Odin Versions, All FAIL. Odin would recognize the device.... BUT.... none of my efforts seemed to work. Ive been reading that i need it to be on USB Debugging mode... but how can i do that, given the circumstances?

    Is there somthing i am missing? Should i call it quits? Im really trying my best... but ive seemed to come into a dead end trying to revive this. If there are other options i havent explored, please to tell me. I would appreciate any help regarding this.

    Thanks alot
    01-30-2016 08:03 AM
  2. nahoku's Avatar
    My 10.1 2014 died basically the same way... ran out of juice while I was watching a video. When I tried to turn it on, it wouldn't respond to anything I did. I finally took the back off and removed/reinstalled the battery cable. After I put it back together, it powered up normally. I don't know if this will help you, but just thought I would throw it out there. Search Youtube for a video on how to change batteries on your tablet so you can try unplugging/plugging the battery cable. Wouldn't hurt at this point in time.
    01-30-2016 10:10 PM

Similar Threads

  1. Why can Sheets no longer open xlsx files in Android 6 ?
    By AC Question in forum Legacy Android & Other OS's
    Replies: 1
    Last Post: 07-26-2016, 08:41 PM
  2. How do I find the sim code in Android phones?
    By jimmydonchilders88 in forum Software Development and Hacking
    Replies: 1
    Last Post: 01-30-2016, 06:00 PM
  3. syncronize samsung S4 with google calender
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 01-30-2016, 07:57 AM
  4. Is the Note 3 compatible with the Gear S2?
    By AC Question in forum Samsung Galaxy Note 3
    Replies: 0
    Last Post: 01-30-2016, 07:53 AM
  5. Replies: 0
    Last Post: 01-30-2016, 07:25 AM