1. AC Question's Avatar
    Yesterday, my son installed an application into the Nexus 7, the application is: adv screen recorder. After he installed it, he felt something wrong, so he uninstalled it. However, after it, the device could not be charged very well. Last night (the whole 12 hours), it just got 1% of power. Then this morning, my son tried to use it for a while, it is completely dead, we cannot charge it (it has been charged for the whole day time (also about 11 hours), it cannot be powered up either. When I tried to press the power key+power down key, it just shows an empty battery sign (without any color inside the battery sign), I have tried different ways, but just could not come to the bootloader mode. Is this device bricked, or is there any way to recover? By the way, it worked perfectly before today.
    02-12-2016 06:44 PM
  2. Rukbat's Avatar
    The battery could have (it shouldn't) discharged below the precharge point, and most phones won't charge it at that point. I've recovered some batteries that were that bad (one that was at about 2.5 Volts - about -300% charge, if there were such a thing) by using an external universal charger. Unfortunately, the 7 doesn't have a user-removable battery, so taking it out and wiring it to a charger would be a bit of a kluge.

    Or the battery could just be shot.

    I doubt that installing or uninstalling the app had anything to do with it, it was just a coincidence.
    02-12-2016 11:08 PM

Similar Threads

  1. Replies: 6
    Last Post: 02-15-2016, 11:46 AM
  2. Replies: 1
    Last Post: 02-12-2016, 06:48 PM
  3. Why are videos on my samsung tab3 pixelated
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-12-2016, 06:26 PM
  4. Why doesnt my speaker work
    By NerdSneeze in forum LG G2
    Replies: 1
    Last Post: 02-12-2016, 06:07 PM
  5. Replies: 0
    Last Post: 02-12-2016, 06:06 PM