1. AC Question's Avatar
    Hi everyone... this explanation may be long but I'll try to put my problem in context, please patience!

    First, I have years of experience coding stand alone applications and programs but close to none in Android or web development experience... so ... been confident that I could do something as simple ("Yeh right!") as rooting, why should I backup anything from my phone? Big mistake...

    My S2 was getting old, space was getting limited and at first I downloaded some cleaning apps (Clean Master) was good for a time but then I had to start uninstalling some of my favorite applications to keep the phone fully operational. After a while I had nothing else to install, as programmed obsolecense was getting my ***, so I decided to find out some ways to get some room in and I found External2Internal app to use my SD as InternalMem, it did the trick except that there still was the "not enough space" message and some apps still refused to install due to the lack of room. So, basically this only modified the reported space in the Storage section of settings.

    How I did this? Well, installed KingRoot and then APK Uninstaller with root and External2Internal to finish the trick.

    As the problems continued I decided to research more, found out that there was a "better" way, more 1337 way to ROOT and that was installing a Kernel/ROM that was rooted and that would even improve my OS. So I took a tutorial on youtube and Installed "Siyah-s2-v6.0b5" using ODIN and "I9100 XWLSN .NeatROM.Lite.v4.6.1" with Recovery Mode -> Install ZIP from SD. At the end the CMW kept saying that I needed a upgraded version of it and SU needed to be updated but it failed everytime.

    After each attempt I wiped to factory settings, cache, battery and even some delvik...

    Nothing worked, I downloaded a console simulator to be certain about the rooting and surprise! It wasn't rooted at all...

    Then I downloaded CMW update... SU Update... Syrah update... then tried with 4.6 NeatRom Apollo Kernel....

    Now... the phone won't start... it can go into download mode and recovery mode but after ... nothing... I doesn't show anything pass the Samsung Galaxy S ii start screen with the admiration sign < ! > with the triangle.

    I Factory reset, wiped everything and still nothing... doesn't start properly.

    02-22-2016 04:43 AM

Similar Threads

  1. Replies: 0
    Last Post: 02-22-2016, 04:22 AM
  2. Replies: 1
    Last Post: 02-22-2016, 04:09 AM
  3. Replies: 0
    Last Post: 02-22-2016, 04:03 AM
  4. Replies: 1
    Last Post: 02-22-2016, 03:48 AM
  5. Replies: 0
    Last Post: 02-22-2016, 02:13 AM