1. AC Question's Avatar
    So, I have rooted my phone in the past, but recently i did a factory reset because of another problem; "Can't establish a reliable connection to the server."(any help on that would also be great, that's still popping up!) So i thought factory resetting would fix it. But it still comes up, so I thought root was the problem even though it should've been unrooted after a factory reset. Any tips/help?
    02-23-2016 10:48 PM
  2. SactoKingsFan's Avatar
    Factory reset doesn't unroot. You'll have to use unroot option in SuperSU or flash stock firmware.
  3. SactoKingsFan's Avatar
    Factory reset doesn't unroot. You'll have to use unroot option in SuperSU or flash stock firmware.
    Laura Knotek likes this.
    02-23-2016 11:07 PM
  4. epixdude's Avatar
    Hello, I'm the the poster, I used Kingroot to root my device in the first place, so will i have to redownload it and uninstall from there?
    02-24-2016 12:37 AM
  5. SactoKingsFan's Avatar
    Kingroot is just rooting software. Either use SuperSU or flash/install the stock software for your specific phone. What phone are you trying to unroot?
    02-24-2016 02:12 AM
  6. epixdude's Avatar
    Samsung galaxy S4, and also, would you know a solution to; "Can't establish a reliable connection to the server." for the google play store when im trying to sign in?
    02-24-2016 02:21 AM
  7. epixdude's Avatar
    There was an unintelligible option in the kingroot app and the root checker now says I am not rooted, does that mean my device is fully uprooted? Or is there something else? P'S I don't have access to play store so I can't download any "unrooters" from there
    02-24-2016 03:48 AM
  8. epixdude's Avatar
    02-24-2016 03:48 AM
  9. Tech-Newb's Avatar
    I think the kingroot app that you used to root your phone also have the "unroot" option.

    Posted with ❤Love❤
    02-24-2016 04:06 AM
  10. AlphaTango414's Avatar
    If, "Can't establish a reliable connection to the server.", is referring to Google Play Store, you just need to wipe app data and sign in making sure you have a steady connection.

    As far as your other problem, your safest and best option is go ahead and flash the latest firmware available for your device via Odin. Click Here for more info on Odin.
    02-24-2016 04:13 AM
  11. epixdude's Avatar
    Tried wiping all data, still doesn't work ( anything else?
    02-24-2016 01:44 PM

Similar Threads

  1. TERRIBLE battery life since Marshmallow update
    By FSUactuary in forum Moto 360
    Replies: 6
    Last Post: 03-24-2016, 08:48 PM
  2. Replies: 1
    Last Post: 02-24-2016, 01:39 PM
  3. Can't get software update
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 02-24-2016, 05:26 AM
  4. Anyone else has been having date and time issues?
    By tubbz the bull in forum Samsung Galaxy Note 5
    Replies: 0
    Last Post: 02-23-2016, 10:45 PM
  5. Updating apps
    By DeepSeaGoddess in forum Samsung Gear S2
    Replies: 1
    Last Post: 02-23-2016, 09:01 PM