1. AC Question's Avatar
    Hello this is my first post on this website, do tell me if I'm posting this in the wrong place.

    I've decided to root my phone and install a custom ROM a couple of days of ago.. But I think I installed a ROM for the wrong version of my phone. After I wiped the phone using TWRP I tried installing Resurrect remix.

    This is the message that showed when I tried installing Resurrect Remix v5.6:

    'This package is for device: t0lte, t0ltexx, GTn7105, t0ltedv, GT-N8105T, t0lteatt, SGH-I317, t0ltetmo, SGH-T899, t0ltecan, t0ltevl, SGH-I317M; this device is *t0ltevzw*'

    So when that failed, I rebooted and it was completely reset to a clean phone. I then tried recovering my backup that I made earlier using TWRP in my microSD card. After I done that is when the problem in the title occured...

    I can't press anything else but 'OK', but as soon as I press it the pop-up comes right back up again saying S-Suggest has stopped.

    I'm new to all this and I would appreciate if any you could give me some insight.

    -BTW when I was reading the linked post for the ROM it said to download GAPPS, but there was no download link so I downloaded it separately for android version 6, and queued to install it alongside the ROM. I'm not sure if I was supposed to do this or if it might the cause of the problem. THANKS.
    02-24-2016 11:04 AM
  2. yaradent84's Avatar
    did u fix this issue?
    05-14-2016 03:48 PM

Similar Threads

  1. Replies: 2
    Last Post: 03-03-2016, 02:54 PM
  2. What's up with the reply approvals?
    By ToniCipriani in forum Site Feedback & Help
    Replies: 4
    Last Post: 02-28-2016, 03:34 PM
  3. Replies: 1
    Last Post: 02-24-2016, 12:18 PM
  4. Replies: 1
    Last Post: 02-24-2016, 12:09 PM
  5. How do you set up such a group message?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-24-2016, 11:57 AM