1. AC Question's Avatar
    I have received a notice of update and downloaded the update. I have tried several times to install, but get the following error message:

    Verifying current system...
    "/system/bin/debugger d" has unexpected contents.
    Error in @/cache/recovery/block.map (Status 7)

    Installation aborted.
    E?unknown volume for path [@/cache/recovery/block.map]
    E?erasing upade package errno=2
    E?unknown volume for path [@/cache/recovery/block.map]

    As a new user to Android, I have no idea what is wrong and what the solution might be. I would greatly appreciate any advice that solves the problem.
    02-25-2016 02:07 AM
  2. AlphaTango414's Avatar
    Boot into recovery and wipe system cache.

    Retry update. If still no good, and you are willing, boot into recovery and factory data reset your device. Boot device back on and redownload the update file. Ensure you are on reliable wifi to prevent data corruption. Then again, try to update device.
    02-25-2016 04:01 AM

Similar Threads

  1. Replies: 2
    Last Post: 08-02-2016, 01:10 PM
  2. Replies: 0
    Last Post: 02-24-2016, 09:40 PM
  3. Replies: 0
    Last Post: 02-24-2016, 08:56 PM
  4. Replies: 0
    Last Post: 02-24-2016, 08:05 PM
  5. Where on the Note 5 can you find system info?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-24-2016, 07:55 PM