1. AC Question's Avatar
    I have bought a Galaxy Note 5 2 days ago and I can not access any website or application that uses a custom port when I am using Wi-Fi. I tried at different locations over different Wi-Fi networks and routers and it is not working. The custom website and port is working fine over any other device, just my Galaxy Note 5 has this problem. Also, it is working with my Galaxy Note 5 if I use mobile data or a VPN, the problem occurs only over Wi-Fi.
    So, I typed (on both Internet and Chrome apps): (sample) and it is not working. If I turn off Wi-Fi and use mobile data it is working instantly.

    I assume it is some kind of a firewall but I can't figure out from where this is coming. I even tried to start the phone on safe mode and the results are the same.

    What can be wrong?
    03-07-2016 04:56 AM
  2. BBgeeqed04's Avatar
    Check your permissions? I had a similar issue and it was permissions for me.
    03-07-2016 04:59 AM
  3. ZoltanB74's Avatar
    Where should I check Permissions?
    03-07-2016 05:31 AM
  4. BBgeeqed04's Avatar
    Do you have Lollipop or Marshmallow? On Marshmallow, Settings>>Privacy and safety>>App permissions. I can't remember, but I believe it's the same on Lollipop.
    03-07-2016 06:25 AM

Similar Threads

  1. OTG cable/Card reader/external hard drive reader for Galaxy S5
    By SlackerMcFly in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 03-07-2016, 05:01 PM
  2. my phone is not responding to the touch.
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 03-07-2016, 05:59 AM
  3. Why isn't my phone responding to the touch?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 03-07-2016, 05:56 AM
  4. Why does not my LG F260S turn on, but keep showing the opening flower?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 03-07-2016, 03:27 AM
  5. Replies: 1
    Last Post: 03-07-2016, 02:34 AM