1. AC Question's Avatar
    My friend's s4 had a custom OS installed on it. According to him he didn't do it but he just turned on his phone oneday and it said "Samsung, Custom OS" but it wouldn't fully turn on after the samsung screen. I tried to wipe it and re-install a factory OS (KitKat i think it was) through Odin3 v1.85

    I completed the installation and the phone rebooted on its own. During the reboot the phone turned off and now it doesnt turn on anymore. It would vibrate if i plug it into a charger but thats all
    03-09-2016 03:10 PM
  2. tony adrah's Avatar
    Also, I've tried to boot it up in download mode & recovery mode & ive tried to hard reset it but nothing works
    03-09-2016 03:16 PM
  3. ckkhoo's Avatar
    This might be the famous switch error problem. It's more a hardware problem that has to be fixed. No software refresh can fix it. Here's the instruction to troubleshoot it.
    03-29-2016 12:40 AM

Similar Threads

  1. Will Android "N" be available on Nexus 5
    By AC Question in forum Google Nexus 5
    Replies: 2
    Last Post: 03-10-2016, 06:23 AM
  2. Replies: 1
    Last Post: 03-09-2016, 03:59 PM
  3. Replies: 1
    Last Post: 03-09-2016, 03:47 PM
  4. Why isnt my galaxy s4 charging?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-09-2016, 02:47 PM
  5. Is AT&T re-enabling disabled bloat on updates?
    By sfla99 in forum Samsung Galaxy S7
    Replies: 3
    Last Post: 03-09-2016, 02:40 PM