1. AC Question's Avatar
    Since last night my Moto G shows constant error messages such 'the process com.google.process.gapps has stopped' (most often), 'the - app has stopped', and a few others. Each time I click on 'OK' another one appears, so I can't do anything on the phone. I can access the Parameters but that's about it.

    I tried some solutions I found on the internet (such as clearing the data of google apps?), I rebooted it several times, and also tried the Recovery mode but it says 'Boot up failed'...

    Does anyone has an idea on how to solve this issue? Thanks in advance
    03-12-2016 11:20 AM

Similar Threads

  1. Clear View Cover - does it cause scratches?
    By Cakefish in forum Samsung Galaxy S7
    Replies: 3
    Last Post: 04-27-2016, 12:28 PM
  2. Hopefully you guys can help me out - WiFi issues
    By say anything in forum Samsung Galaxy S7 edge
    Replies: 9
    Last Post: 03-13-2016, 09:18 AM
  3. forgot my packup password
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-12-2016, 11:46 AM
  4. Replies: 0
    Last Post: 03-12-2016, 11:03 AM
  5. Replies: 0
    Last Post: 03-12-2016, 10:57 AM