1. AC Question's Avatar
    hi guys desperate now !

    so some time ago i rooted my phone then un rooted it, when i went to upgrade OTA a few days ago the phone said i had to do it through kies, tried that kies wont do so decided to flash the phone with a stock rom to remove any corruption, the flash succeeded with odin but the phone now simply shows a black screen no boot up just the words boot failed img too large in red. i have since tried god knows how many stock roms for odin to consistently fail or else succeeds but the phone still wont boot. fed up of waiting hours for these damn things to download only to find they dont bloody work. still able to enter recovery mode but thats as far as it goes. its a samsung galaxy s4 mini ( gt-i9195) any help appreciated...
    03-16-2016 10:20 AM

Similar Threads

  1. Unable to install stock rom in s6 (write nand fail)
    By Eunas in forum General Help and How To
    Replies: 0
    Last Post: 03-16-2016, 03:39 AM
  2. Odin keeps failing when flashing stock firmware
    By csosa21 in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 03-16-2016, 12:01 AM
  3. Is Odin Mode bad? How do I get rid of it?
    By Jefedontwantnone123 in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 03-15-2016, 10:26 PM
  4. factory reset fail
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-15-2016, 05:12 PM
  5. Stuck on odin mode, how can I get out of it?
    By AC Question in forum Samsung Galaxy A3
    Replies: 1
    Last Post: 03-14-2016, 10:09 AM