1. AC Question's Avatar
    Hi all,

    I migrated from iOS to Android just a few days ago so I'm still getting used to the new interface.

    Right now, the Power+Home hotkey for taking a screenshot is not working. After 1 second, a small screen slides up with the message "Complete action using" with only two options available: "Firefox Search" and "Google".

    Also, "The palm swipe to capture" gesture option is ON but simply does nothing.

    Any help from the experts?

    My phone is a Galaxy A5 2016 with Android 5.1.1.

    Thank you.
    03-17-2016 09:18 AM
  2. Golfdriver97's Avatar
    Welcome to the forums. Have you tried power and volume down?
    03-17-2016 09:28 AM
  3. xarlibraun's Avatar
    Thank you for the suggestion. I just tried it and exactly the same screen slides up.
    03-17-2016 10:00 AM
  4. xarlibraun's Avatar
    Got it! A friend of mine, Android expert, solved the mystery: unlike iPhone, both buttons must be pressed precisely at the same time.
    xocomaox likes this.
    03-17-2016 11:22 AM

Similar Threads

  1. Replies: 4
    Last Post: 09-18-2016, 11:33 AM
  2. Galaxy S7 Edge does not push IMAP to Yahoo email
    By AC Question in forum Samsung Galaxy S7 edge
    Replies: 3
    Last Post: 03-17-2016, 01:52 PM
  3. Nextbit Robin WORKS with Android Auto
    By Phil Nickinson in forum Android Auto
    Replies: 0
    Last Post: 03-17-2016, 09:01 AM
  4. Replies: 1
    Last Post: 03-17-2016, 07:54 AM