1. AC Question's Avatar
    I know there are those solutions for this question about clearing cache etc. However this problem happens when I boot up android for the first time. My HTC One M8 recently encountered a "com.android.phone has stopped working" problem recently and initially I thought I should just restart my phone. That's when the boot screen loop happened and now I've tried a successful factory reset which has only brought me into another loop. When booting android for the first time after the factory reset I'm going through all the options of connecting to whatever wifi and choosing your carrier, but when I click next to go to the next stop it loads for a second then says "Google Play Services has stopped working" and sends me to the previous step. I am now in another loop. I hope anyone has a solution or can help me out. Thanks a lot in advance.
    03-19-2016 02:57 PM
  2. gezzao's Avatar
    Woke up this morning to a new start up screen, leading to a new user agreement... Cant get past accepting. Google Play Services has stopped working. What can I do to get past this?
    03-30-2016 10:24 PM
  3. MvRkc's Avatar
    I have the same issue. I bought a Galaxy J5 yesterday. I got it from a guy in my town. When I used it, it was working fine, so we made a factory reset. The phone is rooted. I came to the part when you first activate it and you're asked to select a wifi in order to continue with the process with no success due to the window that popped up: "Google services has stopped working." I was able to bypass it by turning wifi off, so I just took the phone home and I thought it was a simple error. Now I can't access to the google store nor I can't log in to gmail or anything like that. Does anyone have an idea of what it could be? I have tried clearing cache, doing another factory reset, updating to the newest version of Google play and Google services with no success....
    03-31-2016 09:16 AM

Similar Threads

  1. Force stop an app
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-19-2016, 07:03 PM
  2. How do I undo a Force Stopped app
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-19-2016, 05:34 PM
  3. CarAux Not working on Galaxy S7
    By Minnie Milan in forum Samsung Galaxy S7
    Replies: 1
    Last Post: 03-19-2016, 05:30 PM
  4. Using force stop an app in settings
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-19-2016, 02:12 PM
  5. Replies: 0
    Last Post: 03-19-2016, 12:34 PM