1. AC Question's Avatar
    Okay so, I'm the biggest newb when it comes to flashing roms and rooting phones. And I recently messed up big time. So, what happened was I rooted my Wind Mobile Galaxy Note 2 with some root app, and then tried to install some overclocking cpu kernel that was not for my specific device. After rebooting the phone I could not get back into the O.S. only the Clockwork recovery mod thingy, and the download mode. So I flashed some other CPU kernel with no luck of getting back into the o.s. then I tried to do the download mode in samsung kies but my phone wouldn't go past 0 percent, I then unplugged it and now it says "Firmware upgrade encountered an issues." I've tried to use the emergency software recovery tool in kies, but for some reason my phone will not appear in the emergency recovery list, but it does appear as "connecting" on the side bar. I know this whole process has been extremely idiotic. But please, any help is greatly appreciated.
    03-19-2016 03:38 PM
  2. anon(632115)'s Avatar
    I think you need to use Odin to flash the device. Go to Sammobile and find the EXACT firmware for your device and flash it. There are many Odin tutorials to be found on the web
    Laura Knotek likes this.
    03-19-2016 04:37 PM

Similar Threads

  1. Sudden Realization about my Bluetooth Issues
    By David Rosen in forum Moto X
    Replies: 11
    Last Post: 03-30-2016, 02:58 PM
  2. Galaxy Note 2 suddenly turns off, battery related issue?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-22-2016, 07:10 AM
  3. Need Help to Resolve a PicPlayPost/Device Sound Issue
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-19-2016, 03:14 PM
  4. Replies: 0
    Last Post: 03-19-2016, 01:22 PM
  5. recover pictures on note 5
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-19-2016, 11:06 AM