1. AC Question's Avatar
    Using a Samsung tablet and When I try to load an app from Google store they download but when it gets to the install part it starts the download again. It just keeps doing that. Have tried all the troubleshooting things listed on some of these forums but nothing has worked
    03-21-2016 10:12 PM
  2. Styked's Avatar
    Same thing happened with my office's testing tablet. We just did a factory reset and things worked normally after that, though I doubt you would go for it. Try removing your accounts and then adding them back in to see if that works.
    03-21-2016 11:57 PM

Similar Threads

  1. Replies: 1
    Last Post: 05-14-2016, 08:19 AM
  2. Can't delete songs from internal storage
    By Lucy Davies in forum Motorola Droid Turbo 2
    Replies: 7
    Last Post: 04-11-2016, 08:07 AM
  3. Wow you can finally change lock screen apps?
    By sfla99 in forum Samsung Galaxy S7 edge
    Replies: 28
    Last Post: 03-23-2016, 01:30 PM
  4. Nexus 4, after flashing Marshmallow ROM Google Play Services won't work
    By ahneko in forum Nexus 4 Rooting, ROMs, & Hacks
    Replies: 2
    Last Post: 03-22-2016, 09:16 AM
  5. Replies: 0
    Last Post: 03-21-2016, 09:10 PM