1. AC Question's Avatar
    my honor 6 stuck at logo and brick and my fastboot is still lock..i dont have product id to unlocked it..trying to flash firmware but fail...plz help me..
    03-23-2016 02:08 AM
  2. AlphaTango414's Avatar
    Make sure you have the correct firmware.

    What where you doing when your device got stock in a bootloop?
    03-23-2016 03:57 AM
  3. R4YZ's Avatar
    i trying to upgrade to marshmellow..
    03-23-2016 04:53 AM
  4. R4YZ's Avatar
    Dear All, I tried to upgrade my phone lilipop to marshmellow but it doesn't boot and keeps restarting.
    I tried steps below but non of them worked me.

    1) Entering to the recovery mode (Keep power button + volume_up)
    EMUI shows percentage changes (I assumed installed something) then restarted and nothing happened!

    2) Entering to the boot option (Power+VolumeUp+VolumeDown)
    Without any SD-Card, The EMUI logo shows but it doesn't goes more than 20 percent and I got the message below.

    If I put SD card inside the phone, it stucks in the "4G LTE" logo and doesn't do anything. I tried to put the files below inside the "dload" folder but non of them helped me.


    3) Fastboot mode
    My phone is locked but I still tried the "HONOR 6 MiniFlashTool"

    I went through the "stock recovery" option but got the error below:
    ================================================== =
    *** Flashing Stock Recovery to your device. ***
    ================================================== =

    * daemon not running. starting it now on port 5037 *
    * daemon started successfully *
    error: device not found
    < waiting for device >
    target reported max download size of 471859200 bytes
    sending 'recovery' (10274 KB)...
    OKAY [ 1.074s]
    writing 'recovery'...
    FAILED (remote: Command not allowed)
    finished. total time: 1.081s

    finished. total time: 0.022s
    error: protocol fault (no status)
    * daemon not running. starting it now on port 5037 *
    * daemon started successfully *
    error: device not found
    T2FDU15630002676 fastboot
    Press any key to continue . . .

    4) Unlocking the phone
    I can't get my unlock code as I can't boot my phone and get the "product ID" I have IMEI and S/N. Would these data be enough to help me to get my "unlock code" though an alternative way?

    5)Unknown Menu!
    I entered to the menu below while the phone was connected to PC with USB cable and I kept (Power and VolumeUP&Down) buttons together. Is it something that can help me to fix my problem?

    Thanks so much for your help and time in advance. I tried everything I could do and please let me know if I missed some steps or need to do something else.
    03-23-2016 05:00 AM
  5. Deepu Muraleedharan's Avatar

    You got any solution
    03-02-2017 01:20 AM

Similar Threads

  1. Honor 7 honor 5x on 3
    By Ih8phones in forum Ask a Question
    Replies: 3
    Last Post: 03-24-2016, 03:01 AM
  2. Honor 5x strange noise, what is it?
    By AC Question in forum Honor 5X
    Replies: 1
    Last Post: 03-22-2016, 01:00 PM
  3. Replies: 1
    Last Post: 03-21-2016, 08:11 PM
  4. Replies: 0
    Last Post: 03-20-2016, 08:48 AM
  5. how to get stagefright patch to huawei honor 6
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-20-2016, 02:24 AM