1. AC Question's Avatar
    Hi, I have a Blu Advance 4.0, model: A270a. A couple of days ago, I bricked my phone trying to fix an error that popped up randomly.

    About 4 days ago, I was using my phone normally on Facebook. All of a sudden, i started getting error messages saying that an App Stopped Working. Seconds later, i got a lot of messages saying the same thing but with every single app I had on my phone. So I decided to restart it, and got another error before it booted saying "Encryption Unsuccessful" and that I had to do a Hard Reset in order for the phone to start working again. There was a "Reset" Button showing at the bottom of the error and it did nothing. So, I reset it to factory mode via Recovery Mode. It worked. But, when I Re-Booted it, it got stuck on the logo, so it got Soft-Bricked. Then, I decided to flash it (Like I did a couple of months ago when my phone got Soft-Bricked as well) with the same Flash Tool (SP Flash Tool v5) I used before and the same ROM. I got an error saying "BROM ERROR, NO SPACE #5069". I did not know what it was so I Formated it from the flash tool. I tried turning it on and, nothing happened. It hasn't done anything ever since. I connected it to my laptop and it detects it. I have tried installing other ROMS and I got the same error: "BROM ERROR No Space 5069" which means that the device does not have enough space for that ROM. That is something I don't get becuase I have tried many ROMS of that phone and model and nothing has worked.

    Is there a fix for it? I've looked up and many people say that using JTAG could fix it, but, I don't know how exactly that works. Is it only with a software or with hardware as well? Any other suggestions? I'd appreciate it a lot. Thanks.
    03-24-2016 02:41 PM

Similar Threads

  1. Replies: 12
    Last Post: 01-20-2017, 12:35 AM
  2. Cases are now available for extended batteries and larger backs.
    By extraclass in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 03-24-2016, 03:39 PM
  3. Why can't I listen to songs downloaded on my phone?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 03-24-2016, 03:06 PM
  4. Input required for Axon Mini Premium.
    By adambucky in forum Other ZTE Android Phones
    Replies: 0
    Last Post: 03-24-2016, 01:36 PM
  5. How do I get FB messenger on my phone?
    By AC Question in forum Facebook Home
    Replies: 0
    Last Post: 03-24-2016, 01:20 PM