1. AC Question's Avatar
    I updated yesterday(27.03.16) my Galaxy S6. It seems that it was not a complete update but just minor issues fixed. After the update, the home button is not working properly, it does not work when you want to log in with fingerprints or when you tap two times to get the camera running.

    Anyone facing the same issue or found a solution?
    03-28-2016 02:43 AM
  2. AlphaTango414's Avatar
    Have you tried a simple reboot?

    Try wiping system cache via recovery. Always suggested to do so after an update.
    03-28-2016 04:31 AM
  3. Buzzstriker's Avatar
    Guess you also posted this question in another thread as well... ... Have you tried these commands as mentioned in the link...
    Home button not working after updating to Android Marshmallow - Infomash
    06-14-2016 06:09 PM

Similar Threads

  1. Touchpal 2015 has stopped Working
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-05-2016, 04:28 PM
  2. Replies: 9
    Last Post: 03-29-2016, 09:00 AM
  3. Replies: 1
    Last Post: 03-28-2016, 04:32 AM
  4. Replies: 0
    Last Post: 03-28-2016, 01:27 AM
  5. Replies: 0
    Last Post: 03-28-2016, 12:26 AM