1. meltyV's Avatar

    I was not sure where to put this thread to, since I have never found a successful solution.

    I am getting a bit desperate. I have searched multiple forums with the same problem or very similar ones. They were either unanswered or the solution did not work for me. I am really greatful for any advice given.

    Up till now, everything was fine with playing videos from websites via Google Chrome. But for past six days, almost every single time I try to play any of these videos, my browser stops working and I have to end up killing it. What is most mysterious about it, sometimes I can play them, but that lasts for about one-two videos at most. And that happened only twice so far (one video was played from mobile optimised website, second time normal version using the PC website setting in my browsers). Ever since than I was not able to sucessfuly play any browser related videos anymore.
    However, I remember that this has happened about a year back. All I did back than was to turn down my phone, waited for an hour and than it miraculously worked, so I'm just lost.
    No app change was made, not even updates, since I do it every week manually.
    Problems does occur on every single website I tried - and I tried a lot of them randomly.

    I have tried these "solutions":

    Completely erased all my data and restored my phone to factory settings. Without making any updates, the problem did not change. After updating my basic apps, the result was still the same. Updating every apps one by one and trying to kill them to find any clue did not bear any fruits either.
    I have mentioned using Google Chrome, but I did try other browsers - stock one, Puffin, Dolphin and Opera. Issue still the same.
    So I have taken an advice I've seen as a solution for similar problems - got the Adobe Flash Player for my supported system (from their own archives). I've prepared it for use and rebooted. Same result.
    Some people were talking about setting default video player apps. When I did the factory reset, I've removed the possibility of that kind of interference. Now using VLC app since it allows me to play videos that I am currently downloading, so I have used that to ask my teachers to upload the videos for me via password-protected links.
    Anyway, dowloaded media works just fine, YouTube app has no problems either.
    Also, I did try out multiple antivirus apps just make sure I did all I could.

    This issue is very annoying since I need to be able to play these videos because of my school since I have time travel a lot and keep up with my school. Uploading these videos is annoying for my teachers, so I need to solve this as soon as I can.

    I am using Gigabyte's GSmart Rey R3 running with Android 4.2.2 Jelly Bean

    I am grateful for any advice or even opinions.
    03-28-2016 08:09 AM
  2. H3aTeRzz's Avatar
    Hi & Welcome to Android Central!

    It would seem that you've done all that I would have certainly recommended; with that said, here's a couple questions I have:

    1. Is there an update available, newer than 4.2.2 for your device? (I'm not familiar with the R3)
    2. Were/Are you Rooted?

    "Sometimes" Folks will not upgrade because they like a particular firmware version (minimal bugs) but...that can also be the downfall, as software, designed for things like video players, are updated with newer firmware's. Probably not your problem, but it could be that browser(s) were updated for newer firmware, and has for some reason become incompatible with your 4.2.2. Just a hunch!

    B. Diddy likes this.
    03-28-2016 01:45 PM
  3. H3aTeRzz's Avatar
    Oh...forgot to ask...

    Does this happen on both wifi and data? The reason I ask, is that if its just happening on wifi...it could be related to a change of wifi router brand, and or firmware upgrade for a particular router.
    B. Diddy likes this.
    03-28-2016 01:48 PM
  4. B. Diddy's Avatar
    Welcome to Android Central! It might also be an issue with Android System Webview. Sometimes an update to that app can cause problems, and sometimes the update itself can be the problem. Go to the Google Play Store, and search for Android System Webview. If there's an update button, do the update. If there is no update, then go to Settings>Apps>All, select Android System Webview, and Uninstall Updates.
    03-28-2016 02:21 PM

Similar Threads

  1. android auto not working with Galaxy s6!!!! help!!!!!
    By AC Question in forum Android Auto
    Replies: 5
    Last Post: 05-06-2016, 08:58 PM
  2. Tmobile international roaming issue
    By pulpfiction78 in forum General Carrier Discussion
    Replies: 6
    Last Post: 05-02-2016, 08:40 PM
  3. Phone locked with PIN after restart, Note 5 updated to Marshmellow.
    By Kevin Mehdinia in forum Samsung Galaxy Note 5
    Replies: 1
    Last Post: 03-28-2016, 02:38 PM
  4. Replies: 0
    Last Post: 03-28-2016, 01:11 AM
  5. Replies: 1
    Last Post: 03-27-2016, 10:21 PM