1. AC Question's Avatar
    Hi all,
    I purchased a cheap 7" Allwinner A33 tablet and attempted to rid the adware from it by rooting it then running a couple of malware/trojan killer apps but ended up with a recurring keyguard error. Also a strip of the screen wasn't responding to touch (I suspect this is hardware though?)
    Anyway, after much googling and trying to find the right firmware (it came with 4.4.2 but I hoped to get 5.0 working on it) I managed to reflash it using Phoenixcard. It boots and the green bar goes across and I now have what I thought was the original firmware reflashed but it's not responding to touch properly, I can't select anything on the screen but can restart etc. with the power button.
    I have the firmware as astar_y3-eng 4.4.2 KVT49L 20151112 test-keys
    An info app I ran on there indicated the following:
    Model: Q8H_HD (astar_y3)
    Manufacturer: softwinner
    Chipset: sun8i
    RIL version: sw-dataonly-ril-for-4.4_v1.0
    Build number: astar_y3-eng 4.4.2 KVT49L 20151112 test-keys
    Build fingerprint: Allwinner/astar_y3/astar-y3:4.4.2/KVT49L/20151112:eng/test-keys
    OS version: Kitkat (4.4.2)
    SDK: 19
    Resolution: 1024x552 pixels

    I wondered if the 552 pixels was down to the strip of screen not responding to touch and it should be 600?

    If anyone can help I'd really appreciate it.

    Many thanks
    Valko67 likes this.
    03-29-2016 03:11 PM
  2. martyp78's Avatar
    Still hoping I might be able to get some help from here on this one
    I found a firmware image which has worked after making a mess of the stock rom trying to remove the trojans etc. It's for a Dragontouch Y88X-PLUS (astar_y3-eng 4.4.2 KVT49L 20150721 test-keys). I managed to root easily with Kingoroot and then remove the trojans including cloudsota which doesn't seem to have returned after rebooting.
    General speed and responsiveness seems good and the strip of touchscreen that wasn't working started working again but seems a bit intermittent so unsure what that is.
    The only real issues I've discovered so far is the camera doesn't work (unfortunately, camera has stopped) and bluetooth does detect devices but I can't transfer files with my Galaxy S5 as I could with the previous firmware. Also Wifi-direct doesn't seem to work properly.
    It's nice to have a clean firmware on there but wondered if the camera might be fixable possibly or even the bluetooth if it's part of the firmware?
    Valko67 likes this.
    04-04-2016 01:26 PM
  3. ScottD310's Avatar
    I have a Naxa NID 1002 that froze on the login screen, I tried to reset and and every time it resulted with the same issue.

    I tried to reflash with the Phoenixcard as well and it seemed to work fine except the touchscreen won't work, so its basically useless to me. If I could get the correct firmware I'm sure it would be fine.

    I'm looking for "astar_m101-eng 5.1.1 LMV47V 20151004 test-keys"

    Please let me know if you have a source for the firmware please...

    07-30-2016 09:45 PM
  4. nanatsu's Avatar
    Try the m86_1.6... but camera not working
    08-30-2016 08:11 AM
  5. Regina Hale1's Avatar
    Hi Marty
    Unfortunately I have the same tablet and it wont boot past the Tablet PC screen. I do know a few things about computers but have never flashed anything before.. If you could perhaps guide me through it with programs needed and what image you finally got it to use, that would be awesome. I appreciate any help that you might give me and if you're busy and can't I totally understand and appreciate you reading the message.
    01-19-2017 05:22 PM
  6. Valko67's Avatar
    I would like to find also Firmware for this Moddel Tab 7" but one mine moddel it is Q8H_IPS Processor -A33 Andr.VerS 4.4.2 Firmvers V2.0 SDK :19 with Kernel Version : 3.4.39 wxl@Android#944 Thu Oct 13 14:59:20 CST 2016
    Build Numer : astar_y3-eng 4.4.2 KVT49L 20161013 test-keys

    so hope to find Upgrade to , tried to Root but still not arrived with SU , same for TWRP cos ask ROOT first , and the dawn thing still not Update since i buy it couple months ago , and it seems from Okt 2016 not updated , even other application can't Update and still full of Malware , little bit same as Yours i think AC Question , would aprecied some help or where to find some more info about this JUNSAM 7 :P
    02-25-2017 02:24 PM

Similar Threads

  1. [ZTE Obsidian] How to get a zte phone to lauch an app in default
    By AC Question in forum Other ZTE Android Phones
    Replies: 1
    Last Post: 03-30-2016, 04:28 PM
  2. Replies: 4
    Last Post: 03-30-2016, 12:17 AM
  3. Need help on browser choices
    By msweig in forum Ask a Question
    Replies: 4
    Last Post: 03-29-2016, 11:27 PM
  4. Replies: 0
    Last Post: 03-29-2016, 02:56 PM