1. AC Question's Avatar
    I have a ZTE grand X 3 and when I try to use Miracast all I get is a green screen, I have sounds but no picture. Can someone please help me?
    04-06-2016 04:05 AM
  2. AlphaTango414's Avatar
    Try a different app. Sounds like some kind of compatibility issue. What type of video file are you trying to play? Have you tried using different files to see if you get different results? Could be a bad file if you have only tried one.
    04-06-2016 04:53 AM
  3. mwillberg's Avatar
    I have the same issue with Smasung Galaxy S4 4.4.2 and LG 40LF63 TV. The same phone works just fine with bunch of miracast capable projectors.

    I tried this patch, but it stated that patch is not needed.


    Also there is no app to try because screen sharing is included in the system, few apps I tried just launch the system mirroring settings.

    All other devices that I have tried work and no this phone is not going to be updated to newer version of Android.
    05-13-2016 03:13 AM

Similar Threads

  1. Apps losing GPS when screen off (HTC One M8)
    By Beadjoux in forum HTC One M8
    Replies: 2
    Last Post: 12-20-2016, 05:20 AM
  2. Why do I get unfortunately settings has stopped on my Gs6
    By salwc2k in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 04-06-2016, 05:59 PM
  3. Replies: 1
    Last Post: 04-06-2016, 06:49 AM
  4. Replies: 1
    Last Post: 04-06-2016, 05:00 AM
  5. Replies: 1
    Last Post: 04-06-2016, 04:56 AM