1. AC Question's Avatar
    I've always had the mic button to the left of my space bar on my keyboard. I talk text all the time and all of a sudden it disappear and was replaced with the emoticon button. I'm lost without being able to talk text. Please help. I have the Galaxy S6
    04-13-2016 05:21 PM
  2. nahoku's Avatar
    Press an hold on the emoticon button. A menu should pop up. Select the mic icon. This is how you change that button's action and the last icon you choose will always be the icon shown when your keyboard is displayed.
    sfoLAX likes this.
    04-13-2016 07:56 PM
  3. Smithstorian's Avatar
    I'm having the same problem. On the solution suggested above I can't find a mic button, only emoticons showing up. Why would the talk-to-text mic be deleted?
    04-15-2016 03:36 PM
  4. nahoku's Avatar
    I'm having the same problem. On the solution suggested above I can't find a mic button, only emoticons showing up. Why would the talk-to-text mic be deleted?
    If you've disabled/turned off Google search, then the mic won't show up on the keyboard. Go to Settings/Applications/Application manager/Turned Off... and check if Google search is turned off... if so, turn it back on.
    sfoLAX likes this.
    04-15-2016 06:48 PM
  5. Faith6412's Avatar
    Did you ever figure this out? Same thing happened to me. Hate it.
    05-30-2017 07:16 AM

Similar Threads

  1. Replies: 1
    Last Post: 05-09-2016, 07:53 PM
  2. Problems with puch notifications on my Gmail app
    By cegc135 in forum General Help and How To
    Replies: 7
    Last Post: 04-16-2016, 02:35 PM
  3. Replies: 3
    Last Post: 04-16-2016, 01:43 AM
  4. Transferring photos TO my phone
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 04-15-2016, 06:53 PM
  5. Why is my phone beeping randomly?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-14-2016, 02:10 AM
LINK TO POST COPIED TO CLIPBOARD