06-13-2017 09:42 AM
79 123 ...
tools Reply
  1. AC Question's Avatar
    Good evening, ladies and gents. I have samsung S6 and for some reason, a mute symbol now appears over the time of the last text I received from a certain contact.

    I haven't blocked this contact and in it's settings, both the ringtone and the message tone are the default, however, since it showed up (naturally) I don't receive any sort of notification when it sends me a text message.

    Can anyone help me?
    MissTyphani and Insanekitty like this.
    04-14-2016 04:48 PM
  2. Nathanielca's Avatar
    I had the same issue but here is the fix..
    1) open the text of the user
    2) click on the down arrow beside their phone number top left (conversation setting should open)
    3) change the notification setting (if the setting selector is grey then they are muted)

    Your welcome!

    1st time able to help someone on a forum



    Done
  3. Nathanielca's Avatar
    I had the same issue but here is the fix..
    1) open the text of the user
    2) click on the down arrow beside their phone number top left (conversation setting should open)
    3) change the notification setting (if the setting selector is grey then they are muted)

    Your welcome!

    1st time able to help someone on a forum



    Done
    04-15-2016 04:28 PM
  4. JerryL356's Avatar
    I had the same issue.
    Thanks
    04-29-2016 10:57 AM
  5. MissTyphani's Avatar
    Thank you so much...it worked!! I had to same problem also!!
    04-30-2016 10:24 AM
  6. Joker04's Avatar
    Thank you so much,I had the same issue next to my husband messages and it just happen today didn't know what to do but Google it and saw your post😆Again thank you
    05-18-2016 06:46 AM
  7. Sambchic7's Avatar
    Worked!! Thank you Nathanielca
    05-27-2016 01:07 AM
  8. Sheela F's Avatar
    Thanks. I had the same problem today, and this helped me figure out how to resolve it
    06-15-2016 08:10 PM
  9. Ftabs's Avatar
    Wow! That was easy. Thanks a lot!
    06-18-2016 11:02 AM
  10. Grumpypaul's Avatar
    Worked for me too thanks
    06-18-2016 02:43 PM
  11. Wakeup1211's Avatar
    Wow! So easy and so very helpful. Thank you for the advice.
    06-22-2016 06:39 AM
  12. Mrsmdavidson's Avatar
    Thanks for the help! 😃

    I had the same issue but here is the fix..
    1) open the text of the user
    2) click on the down arrow beside their phone number top left (conversation setting should open)
    3) change the notification setting (if the setting selector is grey then they are muted)

    Your welcome!

    1st time able to help someone on a forum



    Done
    06-29-2016 06:11 PM
  13. Phillip Wesley-Brown's Avatar
    Thanks for this. I thought perhaps the recipient had blocked me etc. I looked through all the obvious profile settings, which is where I think that option SHOULD be.
    Many thanks
    PWB
    07-06-2016 02:55 PM
  14. Pdruss's Avatar
    Thank you so much! Been losing my mind trying to rectify this situation, even my daughter couldn't get it done😊
    07-11-2016 02:09 PM
  15. Jeremiah Franco's Avatar
    I did the same thing to my girl by accident all you need to do is click the top left corner where their name is and the notification bar will say off instead of on your welcome.
    07-16-2016 03:49 PM
  16. rhanlen's Avatar
    Thanks. Problem solved
    07-18-2016 09:29 AM
  17. meriton gurguri's Avatar
    I had the same issue but here is the fix..
    1) open the text of the user
    2) click on the down arrow beside their phone number top left (conversation setting should open)
    3) change the notification setting (if the setting selector is grey then they are muted)

    Your welcome!

    1st time able to help someone on a forum



    Done
    Thank you
    07-18-2016 01:25 PM
  18. jqbtan's Avatar
    Thank you for answers found on this forum...it worked very helpful
    07-18-2016 09:52 PM
  19. Travis Thorn's Avatar
    Woohoo thanks!
    07-19-2016 01:48 PM
  20. Carry's Avatar

    Your welcome!
    *You're

    (I'm just teasing, I actually really appreciate the help, I had the same problem, Googled, and here I am. Kudos!)
    07-22-2016 06:49 AM
  21. Doug Kellogg's Avatar
    This Fix worked Perfect. Thank you very much. I just got the samsung s6 and the contact that was muted was my wife.
    So as you can assume, this fix Helped ME ALOT.
    07-28-2016 02:31 AM
  22. Idelgado782's Avatar
    Thank you! I was looking through three actual contact settings and also through the settings in the text messages app itself and I couldn't find it! I don't even know how it happened in the first place!
    07-28-2016 08:27 AM
  23. Julbul's Avatar
    You helped many!! Thanks so much. That was so frustrating
    07-29-2016 09:25 AM
  24. S7forSandy's Avatar
    Thank you for the help!!
    07-29-2016 12:19 PM
  25. Katelyn kate's Avatar
    Thanks for this. I thought perhaps the recipient had blocked me etc. I looked through all the obvious profile settings, which is where I think that option SHOULD be.
    Many thanks
    PWB
    OMG this helped me too. Like you I'm thought my boyfriend had blocked me. I was so upset.
    08-03-2016 08:52 AM
  26. 12345ss's Avatar
    I have an s7 and I had the same problem. It worked. Thank you
    08-05-2016 03:41 PM
79 123 ...

Similar Threads

  1. Single sim to dual sim on P8lite
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-29-2016, 09:06 AM
  2. Random text message after MM update
    By cogic740 in forum Samsung Galaxy Note 5
    Replies: 1
    Last Post: 06-28-2016, 09:39 AM
  3. Replies: 1
    Last Post: 06-27-2016, 02:29 PM
  4. Replies: 2
    Last Post: 06-27-2016, 02:24 PM
  5. how best to root LG G Stylo LGMS631
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-27-2016, 01:53 PM
LINK TO POST COPIED TO CLIPBOARD