1. AC Question's Avatar
    So I was using my phone last night and unlocking it with my finger print as I've been doing for the week I've had it and, all of a sudden, I was informed at the bottom of the screen that the scanner wasn't available. I tried it a couple of times, but nothing happened and finally used my pin code to open my phone. I the went into the settings to see what was up and there wasn't even an option for the Nexus Imprint option isn't even there anymore. I turned my phone off and even did a factory rest and nothing worked. I have no clue if this is a hardware issue or a software issue. Any info that anyone might have would help!
    04-17-2016 01:44 PM
  2. belodion's Avatar
    Hmm....try Safe Mode.
    04-17-2016 02:46 PM

Similar Threads

  1. Replies: 1
    Last Post: 10-13-2016, 06:56 AM
  2. Fingerprint scanner won't let me go back to swipe!!
    By wpooh1027 in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 04-17-2016, 11:14 PM
  3. Aluminum 32GB Nexus 6P
    By MizWylie in forum Marketplace Archive
    Replies: 2
    Last Post: 04-17-2016, 04:06 PM
  4. Replies: 2
    Last Post: 04-17-2016, 02:45 PM
  5. Nexus 5X through Project Fi
    By weezy2 in forum General Help and How To
    Replies: 1
    Last Post: 04-17-2016, 12:44 PM