1. AC Question's Avatar
    I have a Samsung Galaxy S7 Edge, and I was trying to open a Tumblr link from Facebook messenger. When the popup to choose a default app showed up, I accidentally chose Chrome.

    I tried resetting the default settings on Chrome, but when the popup to choose a default app shows up again, Tumblr is no longer on the list. It just lists Chrome and another browser that I have.

    I tried everything I could think of. I've reinstalled both Chrome and Tumblr, I cleaned out caches, and I've restarted my phone. I also tried to manually set Tumblr as default but selecting "via this app" on the "go to supported URLs" setting. When I disabled Chrome and uninstalled other browsers, a "can't open link popup shows up when I try to open a Tumblr link. This is driving me nuts!
    04-17-2016 02:47 PM

Similar Threads

  1. [APP] [FREE] Best Health and Fitness App
    By Karthickandroidgames in forum Health and Fitness
    Replies: 2
    Last Post: 05-01-2016, 04:41 AM
  2. GPS is stuck on and I can't turn it off
    By c-lo87 in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 04-19-2016, 09:09 PM
  3. Replies: 1
    Last Post: 04-17-2016, 04:30 PM
  4. can't acces APN Blu studio selfie android v5.1 lolipop
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-17-2016, 01:38 PM
  5. what is this app on the very top bar of my galaxy note?
    By tnm1234567 in forum Samsung Galaxy Note 4
    Replies: 4
    Last Post: 04-17-2016, 12:15 PM