1. gerbergirl's Avatar
    Spent hour and half between phone and remote access with Samsung and they could not fix it. I had already tried deleting the cache, tried to uninstall and reinstall the Samsung account and I have uninstalled majority of my apps as it was suggested that the apps were not "Marshmellow ready". Samsung tried what I had already done and nothing worked. I cannot back up my data and don't want to lose all my photos so haven't done a factory reset yet. The other suggestion from the Samsung person was to take it to Best Buy to the Samsung counter and tell them to "re-flash" it but she was not sure if they would have the software at the store yet to do that. I am frustrated and past my time to return the phone. Any suggestions?
    04-19-2016 01:09 PM

Similar Threads

  1. S7 Edge Users - Why do you use another launcher?
    By Zendroid1 in forum Samsung Galaxy S7 edge
    Replies: 50
    Last Post: 09-10-2016, 01:12 PM
  2. Replies: 2
    Last Post: 04-20-2016, 05:01 AM
  3. Replies: 1
    Last Post: 04-20-2016, 12:58 AM
  4. Phone won't do a factory reset
    By fireguy27 in forum Ask a Question
    Replies: 0
    Last Post: 04-19-2016, 12:33 PM
  5. unable to FWD email to a gmail account.
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-19-2016, 12:23 PM
LINK TO POST COPIED TO CLIPBOARD