1. AC Question's Avatar
    I don't know where to start so i guess I'll start from the beggining. So about a week ago I bought a Nexus 5x (till last week i was a Nexus 5 user) from a very good/professional store on ebay. It came today (couple hours ago) and I was pretty excited. It was working perfectly, I drained the battery left then i decided to charge it for some time, after 1 hour or less when it was about 85% i started to run some updates, from 6.0 to 6.01 and 3 or 4 security patches can't remember well, after the first update i remember the phone was still charging but when i was running the third or fourth security patch i noticed it wasn't charging anymore. I tried everything from changing outlets, reversing the cable, clearing the cache, resetting to factory and nothing worked, i repeat it doesnt charge not charges a bit or so, the icon of the battery charging doesnt appear at all. I dont have any other cable type C or charger to test various nodes, (charger, cable or phone) to see where the problem is so I'm just dropping it here , if you have any experience with something like this that would help me you're free to leave a comment. Anyway i will update you. Mostly I'll contact the seller because I have 1 year of warranty from LG but i wanted to avoid the bothering of going and posting it back and waiting for another one and so on. I can't really find any fix or thread about this especially from google where they have smth called (my phone wont charge or shuts off) which they suggest to clear the cache and some guys who appearently had this problem and returned it (or only the charger) for a new one.
    Bought a new Nexus 5x Was working perfectly Put it to charge and started the updates After 6.0->6.01 and some security patches it didn't charge anymore
    04-19-2016 05:46 PM
  2. Golfdriver97's Avatar
    Welcome to the forums. Hopefully, it's just a bad cable/charger. I would contact Google, perhaps they will send you a replacement charger for free?
    04-19-2016 06:22 PM
  3. marin9909's Avatar
    Ye but first i want to make sure that is the charger or cable, the hard part is finding sm1 with type c chager
    04-19-2016 06:46 PM
  4. Rukbat's Avatar
    Try your carrier's store.
    04-20-2016 12:55 AM

Similar Threads

  1. Any way to adjust clock position on lock screen?
    By wookiee2cu in forum Samsung Galaxy Note 5
    Replies: 2
    Last Post: 04-20-2016, 11:19 AM
  2. Why won't my Nexus 6p ring for incoming calls?
    By Pburton33 in forum Ask a Question
    Replies: 1
    Last Post: 04-19-2016, 03:58 PM
  3. Replies: 0
    Last Post: 04-19-2016, 02:27 PM
  4. Where do I find downloads on Nexus 10
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-19-2016, 01:47 PM
  5. Why do I have to turn off my Kyocera to charge it?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-19-2016, 10:41 AM