1. AC Question's Avatar
    I have an xt894 verizon. Running safestrap 3.75 rooted, busybox, yada yada. I was loading cyanogenmod 13 and gapps to slot one. loaded the os worked but with out any of the google apps(gapps) While trying to fix this i accidentally put cyg 13 on my stock slot in safestrap. Tried to restore my back up and still cyg 13 with no google apps on my stock. Can I somehow get the gapps working on cyg 13 or how can I get back to how my phone was before I stupidly put cyg on my safestrap stock slot.
    04-21-2016 07:47 PM
  2. flintlock's Avatar
    Did you remember to load GAPPS? The file had to be launched.
    04-21-2016 07:55 PM
  3. eddyrandall's Avatar
    i did. even cleared them out. loaded new gapps. still nothing
    04-21-2016 08:14 PM
  4. eddyrandall's Avatar
    1) had stock rom for xt894 with safestrap(2) loaded cyg13 and gapps to phone(3)out them into slot 1 in safestrap seemed to work(4)went to google app store(5)loaded titanium back up(6)ran it(7)rebooted(8)gapps failed(9)deleted slot one(10)reinstalled cyg13 with gapps multiple times, same prob. no gapps at all(11)accidently loaded cyg13&gapps to stock slot in safestrap(12)cyg13 works but no google apps.

    update. tried back up on more time on stock slot in safestrap. it cleared cyg13 out of stock slot. no os in stock slot.
    04-21-2016 08:26 PM
  5. eddyrandall's Avatar
    ok looks like since cyg13 is gone. i was able to load cyg12 and gapps wich i couldn't do before. this is now in slot one. i have no os in safestrap stock slot
    04-21-2016 08:31 PM

Similar Threads

  1. Why cant i send or receive pictures or video
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-21-2016, 08:00 PM
  2. Is it okay to disable Google play games on my Galaxy J-1
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-21-2016, 07:52 PM
  3. Android N Dev Preview is available on some XPERIA Z3 models
    By D13H4RD2L1V3 in forum General News & Discussion
    Replies: 0
    Last Post: 04-21-2016, 07:44 PM
  4. Replies: 0
    Last Post: 04-21-2016, 07:36 PM
  5. stock smart headphone controls not working
    By garethrdwilliams in forum Honor 7
    Replies: 0
    Last Post: 04-21-2016, 06:36 PM