1. AC Question's Avatar
    Please read this before posting an answer, just the other day I asked this but the guy who answered me, he forwarded me to another thread where it doesn't answer my question, his other thread shows that after entering a failed password for 10times then you can sign with gmail account to recover the forgotten password, or you go to the hard reset route.

    But my problem here is, I know my gmail account, but my galaxy can't seem to show me the OPTION to login with gmail, the thing is, I forgot my password lock, and even if I enter the wrong password for 100 times, it won't lock and show me the GMAIL login option.

    For example, every 5 wrong attempts, it just locks me for 30seconds, then I can try again, no matter how many tries, I still will have 5 more attempts at the password, and I really don't know the password, but I know the GMAIL account and it won't show the "LOGIN GMAIL" option that usually shows on other samsung phones.

    I know I am repeating myself, only because I don't want that other guy who forwarded to other thread not understanding what I mean again here and I don't want him to send me to that thread where it says, "Enter your wrong password for 10 times, then you will have google login option, click that and enter your email" because that option doesn't SHOW for me!!!
    04-23-2016 09:41 AM
  2. Golfdriver97's Avatar
    Welcome to the forums. Have you tried to go to Android device manager on another device? I think that can help out here. It will reset your password.
    04-23-2016 10:28 AM
  3. qinx's Avatar
    ok so, I registered to answer you, I am the OP creator, to answer your question, yes I went to the webpage of the ADM via my laptop, I could access all my phones in there, however this specific phone had only three options, one is locate, one is ring, the other is request erase & lock, which would send a request to my phone to change it's settings, apparentely before I forgotten the password maybe the settings weren't set correctly for the ADM to take control is my best guess for this matter, but I couldn't change password through ADM.

    So I need to google account log from the phone itself, but it's not showing the option as I stated in the OP, is there any workaround for this issue?
    04-23-2016 11:20 AM
  4. Golfdriver97's Avatar
    I was under the impression that ADM should override anything else. To make sure, you did do the erase and lock option through ADM?
    04-23-2016 02:02 PM
  5. qinx's Avatar
    Yes I actually have tried that option, when I clicked on that, then a popup window would show that asks me if I want to send a permission to help me enable some kind of a feature in the phone, then there's just yes or a no, I click YES, and it shows a notification in the upper left side of the phone but I can't open it because the phone is locked with a password that I can't remember, so it's useless. I doesn't help me at all.

    I tried to click on the upper left small icon to use that feature, but it does nothing, keeps requesting the pass code.
    04-23-2016 03:37 PM
  6. Golfdriver97's Avatar
    I'm not sure what to suggest. Sorry. From what I understand, you are doing what should be done in this circumstance. Although, I could very well be wrong too.
    04-23-2016 03:56 PM

Similar Threads

  1. help! my phone shows Green screen
    By kanamealexis in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 04-23-2016, 09:40 AM
  2. set up wizard on my moto e wont go past google verification
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-23-2016, 09:31 AM
  3. I have a prestigio multipad 8.0 hd. It is not powering up
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-23-2016, 09:09 AM
  4. Gmail app question relevant to my android tab
    By ThomasJ2352 in forum Ask a Question
    Replies: 0
    Last Post: 04-23-2016, 08:58 AM