1. AC Question's Avatar
    today i factory reset my phone and i have this message cps has stopped and after that nothing work !!!! please help me !!!!!
    04-23-2016 05:10 PM
  2. VW Maverick's Avatar
    What device do you have?

    04-23-2016 05:14 PM
  3. capanzizu's Avatar
    same happened to me my device is htc m8. pls help
    04-24-2016 01:37 AM
  4. dalmeidaocean's Avatar
    same for me can you help me my device is jiake m8 plese help me
    04-24-2016 04:27 AM
  5. B. Diddy's Avatar
    same for me can you help me my device is jiake m8 plese help me
    See response in your other thread: http://forums.androidcentral.com/gen...ml#post5143933

    When I search for CPS, I mainly get results for Capcom Play System Emulator--did any of you install that?
    04-24-2016 06:31 PM
  6. dalmeidaocean's Avatar
    there are also this message systemui has stopped

    no i did'nt install

    please help meeeeeee
    04-24-2016 07:17 PM
  7. B. Diddy's Avatar
    Try booting into Safe Mode, which temporarily disables all 3rd party apps. https://support.t-mobile.com/docs/DOC-10853
    If the problem disappears in Safe Mode, then something you installed is causing the problem. You may have to uninstall apps one by one until the problem disappears. If the problem persists in Safe Mode, then it's more likely to be a hardware or firmware problem.
    04-25-2016 12:13 AM
  8. dalmeidaocean's Avatar
    doesn't work
    04-25-2016 02:59 PM
  9. B. Diddy's Avatar
    So you're saying that you still get the same error messages in Safe Mode? Then it's more likely to be a corrupt firmware, or perhaps a motherboard problem. I'm not sure what else you can do from that standpoint. The last thing I can suggest is to remove the SD card, if one is inserted, since a corrupt card can cause various issues.
    04-26-2016 12:34 AM
  10. dalmeidaocean's Avatar
    04-26-2016 01:01 PM
  11. B. Diddy's Avatar
    You could try reflashing the stock ROM using HTC Sync Manager: ROM Downloads for your HTC smartphone - Support | HTC United States
    04-26-2016 02:48 PM

Similar Threads

  1. Replies: 7
    Last Post: 04-24-2016, 10:59 PM
  2. Need Help with Samsung Galaxy Ring stuck on boot screen
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-23-2016, 03:49 PM
  3. Replies: 0
    Last Post: 04-23-2016, 01:54 PM
  4. Replies: 0
    Last Post: 04-23-2016, 01:53 PM
  5. Replies: 0
    Last Post: 04-23-2016, 01:48 PM