1. AC Question's Avatar
    i bought my lava iris x8 9 months before.now i will receive a message phone has stopped though i clear all my data and cache,and also my phone doesn't read any sim card..it will continuously drain my full battery within 10 mins,,,what is problem in it?and also i didn't receive any update for my os.
    04-25-2016 02:01 AM
  2. domdo's Avatar
    I think it's a software problem, try factory reset
    04-25-2016 07:44 AM
  3. jidendra pal's Avatar
    Hey dude your problem can be solved, don’t worry!
    Go to Setting >About Phone >Builder Number.
    If The latest builder number is LAVA _IrisX8L_S009_20151028. If you have the older Software version then upgrade the latest version through FOTA. I guess after the upgrade the problem will be solved. Here are few things to remember before you upgrade to the new software
    • Do not forget to take a backup of your data.
    • The upgrade via FOTA is only possible with SD card and it should be properly inserted.
    • The SD card should at least a space of 700MB
    • The battery should be charged 50%
    • And finally the phone should be connected to a healthy internet connection preferably Wi-Fi.
    In case you have the older SW version (X8L_S007 OR Kitkat) you can check that through (Go to Setting >About Phone >Builder Number) then get the recommend upgrade software over FOTA. And after its done check whether u are still facing the problem or not!

    Precondition are same as the above!
    Now for the steps to be followed for the upgrade :
    • Go to Menu then the Settings then the About Phone after that Software update after which the device will detect the update package present Online.
    • Then choose download the update package.
    • Once download done, Click the option of “Install update”
    • And then you are good to go!

    In case the problem continues after getting the new software upgrade then you can do the following:
    • First take the backup of all your data.
    • Go to Settings then Personal and then click on Backup and reset and finally Factory data reset.
    Hopefully this will solve your problem completely.
    05-12-2016 08:55 AM

Similar Threads

  1. Replies: 7
    Last Post: 03-15-2017, 11:19 AM
  2. Replies: 0
    Last Post: 04-25-2016, 01:13 AM
  3. Replies: 1
    Last Post: 04-25-2016, 01:06 AM
  4. Replies: 1
    Last Post: 04-25-2016, 01:01 AM