1. AC Question's Avatar
    How it happened: I wanted to download a custom boot-animation (containing .qmg files) to replace the original one. I replaced "bootsamsung.qmg",
    "bootsamsungloop.qmg" and "shutdown.qmg" in the directory: "system/media". Then I restarted my phone to see if the boot-animation was changed, but it wasn't. It kept restarting and restarting so I tried to open the recovery mode. I chose "Wipe cache partition, but nothing happened. I tried multiple times to find a solution online, but I ended up choosing a Factory Reset. Everything was working normally after the Factory Reset. Then I noticed the first problem; the original boot-animation disappeared, (the screen was black in the 10 second duration of the boot-animation) but it could still work as a 'new' phone.

    Now: After a week, the phone ran out of battery, so I recharged it. It became a stuck 'brick' again, during the booting process. The device is showing the text that appears before the boot-animation shows up "Samsung Galaxy A5, powered by android". It does also make the boot-sound when the boot-animation doesn't show up. I recorded a video with the current booting process you could watch. :-) youtube com/watch?v=56UIkMAqhS0
    04-27-2016 05:22 PM

Similar Threads

  1. How to restore critical deleted files?
    By AC Question in forum Ask a Question
    Replies: 7
    Last Post: 04-28-2016, 11:58 AM
  2. Replies: 1
    Last Post: 04-27-2016, 06:58 PM
  3. Replies: 0
    Last Post: 04-27-2016, 05:10 PM
  4. How do you shut off HD calling on a galaxy s7
    By lcantu in forum Ask a Question
    Replies: 0
    Last Post: 04-27-2016, 05:05 PM
  5. Replies: 0
    Last Post: 04-27-2016, 04:57 PM