1. AC Question's Avatar
    I recently bought a Lenovo K3 note and Google Play services was working fine. However the other day, I updated my phone (It runs Vibe UI) and the android version is now Marshmallow 6.0.

    Now it keep saying "Unfortunately google play services has stopped working" and I cqnt get the play store to work (or Snapchat which requires it). I tried installing the latest play services by downloading the apk file online but
    that also didn't work. I've also tried factory resetting with no luck either.

    Can anyone help me please?

    Much appreciated!
    04-28-2016 04:06 AM
  2. rcope69's Avatar
    I'm a novice at best , but maybe it's in your goole setting . Check to see what permissions or allowed to except apps with proper credentials . Or unknown sources . Just saying worth a look at . Again I'm just a novice not a pro !!!
    04-28-2016 06:03 AM

Similar Threads

  1. Google Play Store won't allow me to download apps over Wi-Fi nor data
    By Austin Bautista in forum Samsung Galaxy S6
    Replies: 4
    Last Post: 04-29-2016, 07:21 AM
  2. Replies: 1
    Last Post: 04-28-2016, 04:23 AM
  3. Replies: 1
    Last Post: 04-28-2016, 03:55 AM
  4. Why are my video messages pending
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-28-2016, 03:53 AM
  5. Replies: 1
    Last Post: 04-28-2016, 02:17 AM