1. AC Question's Avatar
    After the Marshmallow update I cannot see any files in the SanDisk SD Card Folder. When I plug my phone in for USB for file transfer, I select Transfer Files (MTP). The Internal Storage Folder has all my pictures and what not, but the other folder for SanDisk shows 4 GB free of 14.8 GB, but no files appear. It says 0 items. I am using my previous phones USB cord to connect to PC because my Turbo 2 only came with an AC adapter charger. I have tried on my home PC (Windows 10) and my work PC (Windows 7). I can still listen to my music, but for some reason I can't edit my files. I do not believe I formatted my SanDisk Card and I don't believe I formatted it as internal. I could see all the files before the update.
    04-29-2016 06:28 AM
  2. moesboy's Avatar
    me too something happened with that update,when i open up storage & usb it shows 5gb used out of 64gb,it always worked before,i even put my droid max and it doesn't work
    05-14-2016 12:39 AM
  3. StevenWW's Avatar
    Same problem here. I can view photos from the SD card on the phone, but don't see any files when connected to a PC. Anyone have any ideas?
    05-16-2016 06:07 PM
  4. moesboy's Avatar
    no one knows whats going on and why pictures do not show up on my 64gb card,i no it was the new update because it worked before
    05-16-2016 11:56 PM
  5. Rukbat's Avatar
    You're using Adoptive storage - use the external card as internal storage. If you want it to work the way it used to, you have to choose portab;e storage.
    05-17-2016 10:44 PM

Similar Threads

  1. Phone doesn't stay awake on fast charge wireless stand
    By y2jman in forum Samsung Galaxy S7
    Replies: 3
    Last Post: 05-26-2016, 09:12 PM
  2. Samsung SM-T310: dont show lightning symbol when charging
    By Lana Hana in forum Ask a Question
    Replies: 1
    Last Post: 04-29-2016, 08:39 AM
  3. Download folder android ellipsis 10 5.1 tablet
    By rcope69 in forum Ask a Question
    Replies: 0
    Last Post: 04-29-2016, 05:24 AM
  4. my laptop can't see files on my galaxy tab2
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-29-2016, 03:12 AM
  5. Can I delete miscellaneous files on my Samsung Core Prime?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-28-2016, 09:41 PM