1. AC Question's Avatar
    I got a really confusing problem at hand with my Nexus 4 right now.

    When I woke up in the morning, I looked at my phones screen. Everything was looking fine (and I had about three quarters of my battery left). When I tried locking it, it didn't go black, instead it gave me the option to turn it off, as if I had pressed the button for a little longer. I thought a reboot would fix this so I turned it off.

    When I tried to restart my phone, it showed the Google logo for about one or two seconds, then the screen went off again. Waited for a couple of seconds, then tried turning it on again several times, always with the same result.

    I tried booting it while holding the Power and Volume Down button, and it shows the boot menu (or whatever the menu you access this way on stock Android is called) for about a second, but before I can do anything it shows the Google logo and immediately crashes.

    I'm running a non-rooted stock Android version on the latest version available on Nexus 4 (though I'm not sure about the exact version number).
    04-29-2016 11:45 AM

Similar Threads

  1. just got a nexus 6p
    By mat2514 in forum Nexus 6P
    Replies: 20
    Last Post: 05-02-2016, 04:59 PM
  2. Samsung Galaxy S4 stucks on Odin Mode
    By dvpp7 in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 1
    Last Post: 04-30-2016, 01:54 AM
  3. Replies: 0
    Last Post: 04-29-2016, 11:24 AM
  4. Updated on exodus and lost everything
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-29-2016, 11:18 AM
  5. what is hand sign on my phone grand duos
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-29-2016, 11:15 AM