1. AC Question's Avatar
    First everything was okay then I done roote on my phone then I done factory data esert on my phone after I done that they said to sign up or log into gmail but I tried both but they both never worked cause of that I done un roote on my phone then again I done factory desert data but it didn't fix
    04-30-2016 05:59 AM
  2. H3aTeRzz's Avatar

    Never do factory reset on a rooted phone. Always, un-root, then factory reset. It would appear that you'll have to flash your OEM software, in order to get your "factory" image back.

    I'm not sure of the Lenovo process to re-flash. you may have to contact a service center for that information. I have a samsung, so all I do is goto sammobile, download my firmware, then use Odin to reflash....not sure what your option would be.

    Here is a youtube search I did. Maybe one of them might help you: https://www.youtube.com/results?sear...my+lenovo+a816

    Hope this helps!

    04-30-2016 07:47 AM

Similar Threads

  1. Battery optimization not available for Google play service
    By Zakaria Ouh in forum More LG Phones
    Replies: 5
    Last Post: 05-31-2016, 05:58 PM
  2. Retreive old phone backup
    By AC Question in forum Ask a Question
    Replies: 4
    Last Post: 05-02-2016, 07:14 AM
  3. Note 3 Stopped Charging/Won't Turn on
    By AC Question in forum Ask a Question
    Replies: 10
    Last Post: 05-01-2016, 11:18 AM
  4. Nexus 5 off: volume up + power
    By hotfinger in forum Google Nexus 5
    Replies: 2
    Last Post: 04-30-2016, 01:04 PM
  5. How to connect google now cards with s planner
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 04-30-2016, 05:12 AM