1. AC Question's Avatar
    My phone has an issue, Wi-Fi tries to turn on, but it don't turn on. When I'm trying to open LG apps right agreement, a window appear "Unfornunately, Unified EULA has stopped." . I don't know what to do, i tried to force stop EULA but the problem persisted.
    05-01-2016 08:45 AM
  2. Rukbat's Avatar
    EULA is "End User License Agreement" - it's not an app, it's a document. Something isn't working, but we don't know what that is yet.
    Laura Knotek likes this.
    05-01-2016 12:33 PM
  3. Javier P's Avatar
    I think this issue is specific for LG devices. Take a look at this thread and see if that solution work for you.

    http://forums.androidcentral.com/spr...a-running.html
    Laura Knotek likes this.
    05-01-2016 12:57 PM
  4. Jacob Brown8's Avatar
    so I have been experiencing the same problem with my Wi-Fi trying to turn on but it can't. I found a guide online that lead me nowhere and all other topics talk about how the setting wont even try to activate. I followed that one guide till I finally got to the point where I have to reset my phone as a last ditch effort but when I go to backup my phone, a message pops up saying that Unified EULA has stopped and it kicks me from the backup process. is there anyway to fix my phone as it is now? Or do I have to give up and buy a new phone? The phone I have currently is a LG Optimus Exceed 2. I appreciate any and all help.
    10-11-2016 08:18 PM
  5. B. Diddy's Avatar
    Welcome to Android Central! If you go to Settings>Apps, can you select Unified EULA and Disable it?
    10-12-2016 03:33 AM
  6. coloradospiked420's Avatar
    I have the LG Stylus, the first one not the Stylus 2...
    When i go to my settings go to apps I can find EULA I click on it it has the option to disable and look at what it collects on my phone and stores and whatnot.. I have a couple of problems with this because it will not let me select disable and it will not let me update my phone every time I click on update or check for updates it says unfortunately. EULA has stopped and won't let me go to another screen won't let me do anything I almost have to restart my phone also it won't let me access my quick notes and all the point of the stylus was to have that quick note in there someone please help.. Ive read everything here it doesnt help me ive read all over online I WANT EULA TO GO AWAY!!!
    03-30-2017 03:21 AM
  7. Akplehe Robert's Avatar
    Welcome to Android Central! If you go to Settings>Apps, can you select Unified EULA and Disable it?
    My Eula is not working on my lg k520dy.
    I try my possible best to fix , but hasn't work
    Success Please somebody should help me.
    07-04-2019 06:22 AM
  8. B. Diddy's Avatar
    Welcome to Android Central! It'd help to know exactly what you tried. I assume you already tried going to Settings>Apps and selecting the EULA app? You might have to tap Menu>Show System first if you can't find it.
    07-04-2019 11:05 PM
  9. XxLapisGamerxX's Avatar
    I have a problem where I attempt to set up my phone and it says "Unfortunately Unified EULA has stopped" and I cant set it up because of this. I have tried to fix it by using Youtube but all the videos are about fixing it when your opening an app.. I need help with this problem..
    07-10-2019 03:57 PM
  10. belodion's Avatar
    Try Safe Mode. Tell us what happens.
    07-10-2019 04:21 PM
  11. XxLapisGamerxX's Avatar
    I did but it just freezes the device
    07-10-2019 05:56 PM
  12. belodion's Avatar
    If Safe Mode freezes the device there is something badly wrong. Contact the manufacturer's customer support.
    Laura Knotek likes this.
    07-10-2019 07:24 PM
  13. B. Diddy's Avatar
    Where does it freeze when you try to boot into Safe Mode?
    07-10-2019 08:47 PM
  14. XxLapisGamerxX's Avatar
    It freezes after it shows me all the Google Terms
    07-13-2019 02:06 AM
  15. XxLapisGamerxX's Avatar
    I am trying to set it up again. However Safe mode gets me farther then normal mode. In normal mode it asks me to connect to WIFI, And on Safe Mode it shows me the Google Terms and then freezes the Phone. After 5 Minutes it Restarts the phone.
    07-13-2019 02:11 AM
  16. B. Diddy's Avatar
    Then I agree with belodion -- freezing like that in Safe Mode suggests either corrupt firmware or a failing motherboard.
    07-13-2019 03:10 AM
  17. XxLapisGamerxX's Avatar
    The Phone was running before. I had set it up when I got it. I had to reset it to give it to my brother. I dont know how I set it up though. Many thing crashed while I was setting it up for the first time.
    07-13-2019 01:40 PM
  18. B. Diddy's Avatar
    That doesn't change what I think, though. Doing a factory reset and then setting it up as a new phone with a new Google account shouldn't lead to these issues, which is why I suspect corrupt firmware or faulty hardware.
    Laura Knotek likes this.
    07-13-2019 07:01 PM
  19. XxLapisGamerxX's Avatar
    Can I fix that somehow?
    08-05-2019 12:13 AM
  20. Laura Knotek's Avatar
    You could take the phone to a local repair shop. However, since it was released over 5 years ago, it may not be cost-effective to get it repaired. It might be cheaper to buy a new phone.
    08-05-2019 12:50 AM

Similar Threads

  1. Replies: 1
    Last Post: 05-11-2016, 04:27 AM
  2. why can't i find am/mw on my radio
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-01-2016, 12:29 PM
  3. Replies: 0
    Last Post: 05-01-2016, 08:11 AM
  4. Night clock function stopped
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-01-2016, 07:59 AM
  5. what year was the Samsung l997 made
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-01-2016, 05:27 AM
LINK TO POST COPIED TO CLIPBOARD