1. Ned Squiggly's Avatar
    Sometimes when I go on Facebook, at the top of the newsfeed is a box containing the most recent photos I took with my phone with the message, "We've created this collage for you". I don't want Facebook accessing my photo gallery. I've looked for a solution in Facebook help, but it tells me to:
    1.Open the Facebook app and tap
    2.Scroll down and select Account > App Settings > Sync Photos
    3.Choose Don't sync my photos.
    But I DO NOT have that option in my app settings on Facebook. Is there no way to disable Facebook from syncing my photos?
    05-08-2016 10:52 AM
  2. Tim1954's Avatar
    What phone/software do you have? Marshmallow let's you block permissions on an app by app basis..
    05-08-2016 04:01 PM
  3. Rukbat's Avatar
    It's not accessing Gallery, it's accessing the media database (which Gallery accesses to find out which files to show also). There's nothing you can do to stop that in most phones. (It should be a setting in the Facebook app - but don't expect normal from Facebook.)
    05-08-2016 05:12 PM
  4. ken Ledger's Avatar
    Ned i am with you on this, i to have tried to stop it many many times, but can't for the same reason you have described.
    Contacting Facebook is an absolute waste of time, i don't think they give a ****. If it wasn't for the fact that i have two or three contacts soley on Facebook i would tell them where to stick it.

    good luck mate.
    02-21-2017 02:45 AM
  5. ayaameen's Avatar
    Go to application manager and find fb app click clear data and click force stop. Exit app manager go to fb app you will have to log in. You will be given the option not to sync your phone or allow your phone access to your fb.
    Hope this helps....
    04-30-2017 01:19 PM
  6. Cub Cub's Avatar
    I was frustrated with not able to stop this privacy violations, but could't find the answer in all the forums. There is no "dont sync my phone option" to be found anyehere as instructed by other user's answer.

    I finally work out how to do it and wants to share with everyone. (This is for Samsung7s, but imagine is similiar idea for other phone)

    -go to your phone "Settings" (ie: NOT facebook's app's setting itself)
    - pick "Applications"
    - scroll down to click "Facebook"
    - pick "Permissions"
    - pick "Storage" - swipe right hand side button to "turn off"

    This worked for me, hope it works for you too!
    05-23-2017 11:26 PM
  7. malkyx's Avatar
    Yes! So far so good! Thanx cubcub
    09-29-2017 06:01 AM
  8. grinningdog's Avatar
    I did this today with my Samsung S7 and it worked. Thanks, it was really bugging me.
    11-02-2017 09:24 PM
  9. starphox's Avatar
    thank dog for this solution , i panicked when i thought i accidently posted a pic of my butt and other assorted nudes. i quickly went back to my fb page to make sure they werent on my timeline or news feed , whew lol
    11-05-2017 10:01 PM
  10. Cinderellaboy's Avatar
    I was frustrated with not able to stop this privacy violations, but could't find the answer in all the forums. There is no "dont sync my phone option" to be found anyehere as instructed by other user's answer.

    I finally work out how to do it and wants to share with everyone. (This is for Samsung7s, but imagine is similiar idea for other phone)

    -go to your phone "Settings" (ie: NOT facebook's app's setting itself)
    - pick "Applications"
    - scroll down to click "Facebook"
    - pick "Permissions"
    - pick "Storage" - swipe right hand side button to "turn off"

    This worked for me, hope it works for you too!
    11-12-2017 08:41 AM
  11. Cinderellaboy's Avatar
    CubCub, sorry I was trying to post a thank you but somehow reposted your helpful advice under my pseudonym. I don't know how to delete it. Your suggestion worked on my Samsung tab2. Originally I was able to go to Gallery where my 800+ images are sorted into files making it easy to post to facebk. When they had access, they showed all my images at once making it ridiculously difficult to find the intended image. However now I am not able to post any image at all. Does anyone have a way to return it to the original method?? This stuff really is frustrating!!! I'm 67 and am having fun? trying to enjoy? using technology. lol!!
    11-12-2017 09:03 AM
  12. Rukbat's Avatar
    @Cinderellaboy, do the same think, but choose "turn on" in the last step. (Yeah, technology is always fun. It was fun back when we finally got transistor radios, it's fun with smartphones and it'll be fun with whatever comes next - if we're alive to see it. I'm 8 years older than you, and still enjoying things.)
    Cinderellaboy likes this.
    11-12-2017 01:12 PM

Similar Threads

  1. Samson S6, No S6 to Computer connection
    By AC Question in forum Samsung Galaxy S6
    Replies: 2
    Last Post: 05-08-2016, 03:32 PM
  2. Replies: 1
    Last Post: 05-08-2016, 11:09 AM
  3. how do I move my contacts and photos to a new adventure card
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-08-2016, 10:36 AM
  4. How do i delete a download i don't want
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-08-2016, 10:31 AM
  5. How do i enter my signature with a galaxy s7 edge?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-08-2016, 10:18 AM
LINK TO POST COPIED TO CLIPBOARD