1. AC Question's Avatar
    hello, i have a zte emblem. it isn't rooted. for the past 30 minutes, it's been giving me popup error messages reading things like "unfortunately, launcher/app/process has stopped" with such frequency that my phone is unusable.

    i tried restarting, clearing caches, and wiping the cache partition but to no avail.

    i think it might have something to with the fact that it's recently been giving me an notification about storage space running out, even though it has plenty of space free. as of now it claims to have just over 160 MB of storage space. when i connect the phone to my desktop, however, i can't access it ("phone" appears a blank folder). i tried deleting an app just now to free up space, but when i restarted my phone, it was still there.

    what's worrying is that this exact same problem killed my old phone (same model) but since none of the fixes i attempted worked and i couldn't enter safe mode or wipe the data, i just assumed it was a freak hardware issue and replaced it. however, the exact same problem has returned on a different device and i don't know what to do.
    05-08-2016 10:02 PM

Similar Threads

  1. Google voice text stopped working
    By jamielov in forum LG G4
    Replies: 2
    Last Post: 05-11-2016, 09:28 AM
  2. Replies: 2
    Last Post: 05-10-2016, 06:25 PM
  3. Replies: 1
    Last Post: 05-08-2016, 06:06 PM
  4. Replies: 0
    Last Post: 05-08-2016, 06:05 PM
  5. How to stop random browser openings
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-08-2016, 05:26 PM