1. AC Question's Avatar
    In the last few days I've started to get an annoying screen when charging, which shows an advert and needs another swipe to unlock.

    Googling has found this is a bit of adware added in by some random app. I have checked and haven't got the offending ones installed (ZCamera and ES File Explorer are commonly mentioned). I haven't got any obvious ones which might be causing problems, and the only app I have from the CM stable (QuickPic) I uninstalled and the problem remained.

    I have run various anti malware and antivirus programs and not found the source. Short of uninstalling my apps one by one, is there any better way of finding the offending app?
    05-15-2016 05:16 AM
  2. chanchan05's Avatar
    I know you've said you've tried other anti malware apps, but have you tried AddOns Detector? The offending app may not be considered malware. AFAIK advertising isn't considered malware, hence I won't be surprised if antimalware apps don't flag it.
    05-15-2016 05:56 AM
  3. noseboy's Avatar
    I found the culprit! 'app manager & app2SD'. Problem stopped on removing it, and the app review page is full of similarly unhappy people.
    05-15-2016 07:07 AM
  4. noseboy's Avatar
    (And sadly that add ons app didn't detect it. Had to just manually remove apps)
    05-15-2016 07:10 AM

Similar Threads

  1. how can I change the skin of the keyboards - HTC M8 Eye?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-16-2016, 05:12 AM
  2. How can I find out the changes made by a firmware upgrade?
    By piannetta in forum Samsung Galaxy S7 edge
    Replies: 7
    Last Post: 05-15-2016, 08:36 PM
  3. How to make @# symbols easy to access in social media apps
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 05-15-2016, 12:52 PM
  4. Replies: 1
    Last Post: 05-15-2016, 12:21 PM
  5. Replies: 1
    Last Post: 05-15-2016, 12:20 PM