1. AC Question's Avatar
    Receiving three error pop ups on my tablet, "android.process.acore," "android.process.media," and "com.google.process.gapps.'

    These error messages come up repeatedly and it makes it difficult to navigate through my tablet settings. I have tried disabling and reenabling download manager, Google Services Framework, and Google Play Services and restarted my device several times to no avail. I have tried to clear the cache but for some reason my tablet won't let me do that for some reason. I have even deleted many of my apps on there but I cannot find the one causing the errors.

    These errors also make it impossible to use any Google apps like Google Plus, Maps, Photos, etc. And since they pop up repeatedly, I have to keep pressing the "OK" button and can't even send an error report.

    It's really quite annoying. I'm trying not to do a factory reset but it seems like I might have to, but I'm not even sure that'll help at this point.
    05-15-2016 06:16 AM
  2. H3aTeRzz's Avatar

    Trying entering recovery mode and doing a wipe of the Cache Partition. no data loss will occur. See if that helps.
    05-15-2016 09:07 AM
  3. Phoenix Commander's Avatar
    Okay, that still didn't help. I wiped the cache partition twice and rebooted. The error messages still pop up.
    05-16-2016 08:33 PM
  4. H3aTeRzz's Avatar
    Try entering safe mode. See if the problem still persists, if it still does, the I would think a factory reset is in order. Is your phone rooted??
    05-17-2016 06:51 AM
  5. Phoenix Commander's Avatar
    Nope. Still not working. Wiped cache partition several times and even factory reset but the error messages keep coming up and have even caused all my apps to shut down including Launcher so I couldn't do anything but turn it off again.
    05-18-2016 07:25 PM
  6. Phoenix Commander's Avatar
    And it's not a phone. It's a Dell Venue 7 tablet.
    05-18-2016 07:26 PM

Similar Threads

  1. Nexus 6 not working on MetroPCS
    By cdawg4501 in forum MetroPCS
    Replies: 4
    Last Post: 05-15-2016, 02:35 PM
  2. my galaxy s7 phone recently exposed to water
    By 51121 in forum General Help and How To
    Replies: 2
    Last Post: 05-15-2016, 11:35 AM
  3. Replies: 1
    Last Post: 05-15-2016, 11:17 AM
  4. Why wont my mega i527 charge?
    By De Terry in forum Ask a Question
    Replies: 2
    Last Post: 05-15-2016, 11:01 AM
  5. Replies: 2
    Last Post: 05-15-2016, 09:30 AM