1. AC Question's Avatar
    I tried to download google play to replace market place but when I try to open it I get the error [RH-01]
    05-17-2016 10:35 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Which device do you have? Did the phone come with Android Market preinstalled, or did you have to install that yourself? If the latter, then the phone isn't certified for Google Play, and there's no guarantee that the Play Store will work normally.
    05-17-2016 04:49 PM
  3. Rukbat's Avatar
    If it came with the phone, remove your Google account from the phone, then re-add it. Almost all the "RH-01" problem sites seem to find that this works.
    05-17-2016 06:49 PM
  4. Victoria Gomez2's Avatar
    When i tried the things it still didn't work because i have a life wireless phone
    12-13-2016 01:19 PM

Similar Threads

  1. How can I extend the battery life of my S7?
    By Tobias A in forum Samsung Galaxy S7
    Replies: 4
    Last Post: 05-17-2016, 10:27 PM
  2. Replies: 1
    Last Post: 05-17-2016, 04:54 PM
  3. how do I retrieve my trash and not lose my stuff?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-17-2016, 11:54 AM
  4. How can I fix my tablet?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 05-17-2016, 11:42 AM
  5. Replies: 1
    Last Post: 05-17-2016, 09:55 AM
LINK TO POST COPIED TO CLIPBOARD