1. AC Question's Avatar
    I woke up this morning to my galaxy s6 model SM-G920V resetting itself. Apparently it said it was performing an update on its own and at 7am i didnt think anything of it. upon completion when i was a little more awake i checked my phone and was greeted with the samsung setup wizard. i had the option of selecting the language and then it brought me to a screen that said due to an abnormal reset i needed to enter my samsung account to unlock my device. here is the issue. i know my samsung account and password as i have just recovered it. when i enter an incorrect user name or password it says invalid entry. but when i enter the correct information it says processing failed every time. i have tried turning the phone on and off and i am at a loss as to what to do. please any and all help is appreciated.
    06-05-2016 08:13 AM
  2. She1don's Avatar
    I experienced the exact same problem last night.

    Quick answer: take out and re-insert SIM card after connecting via wifi.
    At least, this worked for me.

    Last night, I trying to fix a problem, I unintentionally factory reset the phone when I was trying to do the cache wipe.
    I experienced the exact same problem given in the original post. No need to repeat.

    Approached Samsung online help. Chat had me try Find My Mobile and a link they gave Android Device Manager. No success. After a couple of failed attempts. Meaning, Find My Mobile and Android Device Manager location failed to find my phone, sitting in front of me.
    Twice I disclosed that I was using wifi only, connected to the university network, so super fast and stable. I had not used the phone service in a year and never did since having the phone. (I call using VOIP.)

    Then I tried something. In an earlier attempt logging into Samsung, I took out the SIM card thinking . . . not sure what I was thinking but hoped sprung thought to trying something different.
    The SIM card remained out of the phone during the online chat with Samsung help.

    Then I re-inserted the SIM card when questions of service provider and having to contact Verizon was brought up by them. I thought to myself, let me put the SIM card back in. The card should not work but maybe the phone must be connected to some phone service network in order for Find My Mobile to work.
    Sure enough, it did. After inserting the SIM card, the phone auto reset.
    Find my mobile located my phone. I tested by sending a ring phone command. Phone rang. I unlocked phone. icon turned green. I unlocked Reactivation lock. icon turned green.
    Went through the Setup Wizard but instead of asking for Samsung account info, went to a new -- new to me that is, screen asking to connect to my Google account. Fortunately, I had setup my Google account with this phone. The rest carried on as if news phone.

    Now I am sitting here waiting for the 71 applications to download and restore to state since last back up, 1 day ago.
    07-23-2016 12:32 PM

Similar Threads

  1. Why does my HTC take a long time to charge?
    By Robb Stark1 in forum Ask a Question
    Replies: 2
    Last Post: 06-06-2016, 09:11 AM
  2. Why won't my mobogenie find anything I type in?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-06-2016, 03:13 AM
  3. Why is my chosen ringtone not working?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-05-2016, 07:17 AM
  4. Why my S7 Edge LED Cover, the LED does not working?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-05-2016, 07:07 AM