1. irisheyesofny's Avatar
    I updated my software a few weeks ago to Marshmallow version 6.0.1 and yesterday I tried to print something. I got the popup to save as pdf, from Cloud Print... but it blinked right off before I could choose a printer and settings.
    I have Samsung Print Service Plugin on, Cloud Print is on as well as Epson Print Enabler.
    I'm unable to print from any app for any reason.
    Any help would be appreciated.
    06-07-2016 02:48 PM
  2. JimmieCD's Avatar
    You may have to go to your Gmail account and reinstall your printer, I had to reinstall when updating to 5.1; I print from a network printer and use only Cloud Print and Samsung Print Services.
    06-07-2016 03:19 PM
  3. irisheyesofny's Avatar
    I did what you suggested, JimmieCD, but still wasn't printing. I saw another thread on here where someone suggested downloading Printer Share from the Play Store and that worked. I can now print from my phone again.
    Thank you!
    06-08-2016 12:45 PM

Similar Threads

  1. cannot find Samsung Account option
    By joca666 in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 06-08-2016, 03:36 PM
  2. New to Android - Galaxy S7 Edge Arriving tomorrow!
    By DavidDixon in forum Ask a Question
    Replies: 1
    Last Post: 06-07-2016, 05:59 PM
  3. Since I upgrade my phone software, why my fast charging not working?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 06-07-2016, 05:42 PM
  4. Replies: 1
    Last Post: 06-07-2016, 02:47 PM
  5. Why can't I import pictures from my Galaxy 6 to my computer?
    By AC Question in forum Samsung Galaxy S6
    Replies: 1
    Last Post: 06-07-2016, 02:45 PM