1. AC Question's Avatar
    Okay so I'm rooted, and I tried to flash a custom rom, cyanogen mod through clockwork mod recovery....but I didn't know that Samsung s4 or any Samsung for that matter has a way of deleting the custom recovery every time you want to get into the custom recovery....it'll just boot the stock recovery. So in this process I just decided to restart the phone.......every since then my phone has been nothing but a horror movie for me....ERROR AFTER ERROR AFTER ERROR of Google errors......id fix one then another would surface...it's so annoying I'm lost for words I'm almost always able to troubleshoot technical problems but not this one. My Samsung S4 is a Verizon model schi545. Come to find out Verizon models are the worst for trying to flash a custom rom....I even tried to flash a custom recovery through side load ADB and once again samsungs stock recovery blocks this process from happening. I don't know what to do....I've factory rested numerous times and each time it restores, it restores with no google play store and an invalid google play services which gives me an error saying its not supported on my device. I seriously messed up....all I wanted to do was put a custom rom on it so I could install exposed framework and it has been nothing but a nightmare.....is there anyone that can help me? Anything would be great at this point because this is just plain ridiculous.
    06-10-2016 01:14 PM
  2. the tall guy's Avatar
    Hi, did you manage to find a resolution to the above?
    06-16-2016 04:07 AM

Similar Threads

  1. Replies: 1
    Last Post: 06-26-2016, 01:56 PM
  2. Google keyboard not working properly
    By Rajat Pai in forum Ask a Question
    Replies: 1
    Last Post: 06-10-2016, 02:34 PM
  3. Replies: 0
    Last Post: 06-10-2016, 11:59 AM
  4. Replies: 0
    Last Post: 06-10-2016, 11:29 AM