1. AC Question's Avatar

    So somehow, I accidentally upgraded the runtime from Dalvik to ART. Now, when the Android starts, it goes through the boot logo screens then to "Android is Upgrading, optimizing x out of 22 apps". After that, it goes to "Starting apps." where it gets stuck. I've let it wait overnight, still doesn't work.

    I can't boot into recovery mode either. I've tried tons of different methods, especially for this specific model. It's a Tracfone LG LGL41C Android.

    I've also tried the update.zip method; I put the recovery img on an SD card, named it PG86IMG.ZIP, and started the Android. Didn't do anything.

    Any help?
    06-10-2016 01:18 PM
  2. the tall guy's Avatar
    Hi, did you manage to resolve the above?
    06-16-2016 04:07 AM

Similar Threads

  1. Is the Galaxy S7 Edge compatible with Android Auto?
    By AC Question in forum Samsung Galaxy S7 edge
    Replies: 3
    Last Post: 06-19-2016, 09:24 AM
  2. Replies: 3
    Last Post: 06-17-2016, 08:48 PM
  3. I want Facebook App request deleted.
    By ProgHead in forum Ask a Question
    Replies: 1
    Last Post: 06-10-2016, 03:20 PM
  4. Can I update to Marshmallow if my T-Mo Note 4 is Unlocked?
    By captainbdsc in forum Samsung Galaxy Note 4
    Replies: 5
    Last Post: 06-10-2016, 02:49 PM
  5. My Samsung Galaxy Core Prime is not responding
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-10-2016, 02:13 PM