1. AC Question's Avatar
    Galaxy s3 neo (GT-i9301i) cant connect to pc
    after factory reset, the phone just doesn't connect..
    Have tried different ports and different cables no sign at all .. neither in download mode in odin...
    neither in samsung kies..
    nor to device manager as anything ... pc does not react at all.
    i have typed in dialer on the phone *#0808# went to usb settings and tried all of them (mtp, mpt+adb, ptp, ptp+adb, etc.)
    no notification for changing to MTP on phone
    I have done factory reset many times ..
    don't know what anymore left to do ..
    Please help..
    06-14-2016 10:13 PM

Similar Threads

  1. Always On Display not working?
    By bryanmsi in forum Samsung Galaxy S7 Active
    Replies: 3
    Last Post: 06-16-2016, 06:18 PM
  2. How can I make Apps available?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 06-14-2016, 11:54 PM
  3. NFC blinking on and off?
    By BigDave6503 in forum HTC One Mini 2
    Replies: 1
    Last Post: 06-14-2016, 11:02 PM
  4. Replies: 2
    Last Post: 06-14-2016, 10:51 PM
  5. Replies: 1
    Last Post: 06-14-2016, 09:32 PM