1. Dejan194's Avatar
    Firstly, i would like to say hi to everyone as i just registered here.

    Now onto my problem, few days ago i got a new (second hand, was used by my dad) phone, LG E440 with Android 4.1.2 installed on it. Everything on it works perfectly except for one thing that i need badly. USB File transfer. Basically when i connect my phone to my PC via USB, literally nothing happens. It just starts charging my phone, that's it. I checked to make sure it's configured to Media Sync (MTP), i've tried all other options aswell, even LG Software still nothing, my PC will not detect the phone at all nor will it connect. I tried power cycling the phone (removed the battery for few mins), factory reset and messed around trying to find anything that would even remotely point to a problem and found nothing. Also tried with Debugging mode, still does not detect. I am currently using an alternative app called AirDroid to get some kind of file transfer working. I didn't try to flash the ROM as i'm not sure how to do it and i do not want to brick the phone. If anyone has any kind of an idea on how to approach this i would be very thankful!
    06-18-2016 09:52 AM
  2. anon(632115)'s Avatar
    Welcome on board. It could be as simple as trying another cable
    06-18-2016 10:14 AM
  3. Dejan194's Avatar
    I did try 4 different cables, still nothing :/ It starts charging the phone but nothing else.
    06-18-2016 10:31 AM
  4. anon(632115)'s Avatar
    Hmm if your PC can't see it it's some sort of connectivity isse. Have you tried other ports on your PC?
    06-18-2016 10:43 AM
  5. Dejan194's Avatar
    Yep. Tried different PC's aswell. none detects.
    06-18-2016 10:58 AM
  6. anon(632115)'s Avatar
    OK on a Windows PC does it show in device manager?
    06-18-2016 12:10 PM
  7. Dejan194's Avatar
    The answer would be no. I'm starting to fear that there might be some kind of hardware fault..
    06-18-2016 12:33 PM
  8. anon(632115)'s Avatar
    It's possible the USB port is faulty or each of the 4 leads you have tried are.
    06-18-2016 12:41 PM
  9. Dejan194's Avatar
    It is kinda hard to believe that all the cables i tried are at fault when those same cables work on my dad's LG L70 and it detected the phone and connected with MTP almost instantly. If there isn't any other way to test this to be 100% sure, i'm probably gonna call it hardware issue and stick with WiFi file transfer. :/
    I could go and get a new data cable for my phone, but if it is a hardware fault, it would be money wasted. :/
    06-19-2016 12:32 PM

Similar Threads

  1. Replies: 3
    Last Post: 08-03-2016, 04:01 PM
  2. Replies: 2
    Last Post: 06-19-2016, 04:35 AM
  3. Update fir Lg Magna
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-18-2016, 06:45 AM
  4. No command issue on HTC device.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-18-2016, 05:18 AM
  5. Why is cell standby such an issue?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-17-2016, 09:43 PM