1. AC Question's Avatar
    My Note 4 will not enter MTP mode and nothing shows up when I connect it to my computer. No indication on my Desktop that anything has been connected to it, no indication on the phone that it's connected to a USB port. USB port works well with any other device. It WILL charge but it will not give any indication that it knows it's connected to a USB port. I have tried the *#0808# trick, and it was already in MTP+ADB mode. I have tried three usb cables. It's also not charging normally. It's been connected to a Samsung 2.1A charger for around 4 hours and it's gone from 0-13% with normal use. (Checking messages, etc).

    I have ordered a new original battery just in case (My battery has been slowly giving me problems for a while now) but I highly doubt that itself could be causing the unrecognizable usb dilemma.

    Oh, I would like to mention that yes, I have tried installing official Samsung drivers on two different computers and the same goes for both still.

    Any idea as to what could be causing these issues? Overall the phone works great. No other issues.
    06-20-2016 02:06 AM
  2. nahoku's Avatar
    What OS' are running on those computers?

    Note, you'll have to join AC in order to reply... even to your own posts.
    06-20-2016 03:02 AM
  3. Dylan Luciano's Avatar
    Windows 10 and windows 8.1.
    06-20-2016 03:38 AM
  4. AlphaTango414's Avatar
    Really sounds like you have a failing USB port. It can be replaced and isn't too difficult to do it if you decide to do it yourself to save money.
    06-20-2016 04:21 AM
  5. nahoku's Avatar
    I don't know what Samsung drivers you installed, but download the driver on THIS page (scroll down to the bottom of page). Be sure to uninstall the drivers you already installed before installing the new driver.

    If that doesn't work, then try what's shown in the video. I've never used this, so be sure to read the comments as you have to run with Admin privileges.

    06-20-2016 04:23 AM
  6. Dylan Luciano's Avatar
    Well I've seen them on ebay for about $7-10 with the tools and I've done those kinds of repairs in the past so it shouldn't be an issue. This kind of sucks though. This phone is still relatively new. It's not a huge deal for now (at least I can charge it overnight) so I'll go ahead and order the USB port.

    Any recommendations or things I can double check or try to see if it's not hardware at fault here? Any advice would be greatly appreciated.
    06-20-2016 04:25 AM
  7. Dylan Luciano's Avatar
    Oh wow, thank you. I was typing up the last response while you finished that one up, I guess. I'll try those things and report back. It is a bit late so I may get back to you all tomorrow after work.

    Edit: those are the exact drivers I installed on both desktops. Also just plugged the phone in to my girlfriends mac, nothing.
    06-20-2016 04:27 AM
  8. nahoku's Avatar
    Also, I know you're not on Verizon (just because you can enter codes), but read THIS page and see if it helps diagnosing your issue. Who's your carrier by the way? AT&T, Sprint, T-Mobile?
    06-20-2016 04:33 AM
  9. Dylan Luciano's Avatar
    I'm on AT&T. My computer won't even recognize that there's anything plugged into the USB port (confirmed on device manager), yet, the phone still charges.
    06-20-2016 04:39 AM
  10. nahoku's Avatar
    AlphaTango414 may be correct.. it might be a bad USB port on your phone. Do you own an OTG cable? Can you connect a flash drive to your phone via OTG? Or, do you own a flash drive with a mini USB connector? The reason I ask is so you can test the data lines of the phones USB port. If it can read the flash drive (s), then the data lines are working. If it can't, then the port is bad and most likely the reason no computer can see the phone. I can't think of any other way to test the phone port.
    06-20-2016 05:05 AM
  11. Mozilla214's Avatar
    hey were you able to solve your problem? i have the exact same issue, charge very slow, pc does not recognize and no quick charge
    07-21-2016 08:34 PM
  12. Mozilla214's Avatar
    did you find out if replacing the usb port worked? like if it was a hardware issue?
    07-21-2016 08:34 PM

Similar Threads

  1. strange battery and system problem
    By Dennisetiadi in forum Legacy Android & Other OS's
    Replies: 1
    Last Post: 06-20-2016, 01:26 PM
  2. Stock Android music player won't play music videos?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-20-2016, 06:13 AM
  3. My note n8000 isn't working
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 06-20-2016, 04:30 AM
  4. Upcoming Xiaomi Redmi 3S and 3X
    By ankyjorge in forum Xiaomi Android Phones
    Replies: 0
    Last Post: 06-20-2016, 01:46 AM
  5. Stock Android music player won't play music videos?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-20-2016, 01:20 AM