1. AC Question's Avatar

    This is the first time i'm posting something here. I have to say that i have no clue of what is going on with my cellphone; most of my apps, and system apps, are not working, or appearing.

    The whole thing started like this;

    I tried to turn on the the ultra battery save mode (Modo Ultra Ahorro de Bateria), and somehow turned into a ultra battery save EMERGENCY mode.... I could use the flashlight, an alarm sound, share my location, make an emergency call, use the clock, and use the internet.

    At the begging i was like "oh, cool. An alarm for android. Ok, i want to turn it off." I press the DEACTIVATE EMERGENCY MODE but nothing happens. I keep trying but still, nothing happens. I check the Settings and turns out that the battery save mode its not even activated.

    Later on, i restart my cellphone thinking it would be back to normal. Its even worse. 90% of the cellphone its disabled....

    I can take screenshots but i can't access to the Gallery. This is how it looks like;


    Almost every app is gone:


    Everything disabled:


    I never rooted my android, but it doesnt appears as "Official" anymore. It says "Personalized":


    I have already tried pushing Down volume, Up volume, Home button, and Power button before android starts, removed the battery, removed the SD card. And it's still stuck in there. I tried doing the same thing that this guy (http://fo rums.androidcentral.com/ask-question/436615-s5-stuck-emergency-mode-cannot-disable.html) did, and it didn't work.

    06-20-2016 06:28 PM
  2. dpham00's Avatar
    Please refer to your other thread

    06-20-2016 06:54 PM

Similar Threads

  1. Replies: 1
    Last Post: 06-21-2016, 07:38 AM
  2. Email not syncing on samsung galaxy s4 tablet
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 06-21-2016, 07:37 AM
  3. how to get rid of games music in my music library
    By bomboy2121 in forum Ask a Question
    Replies: 1
    Last Post: 06-20-2016, 05:30 PM
  4. my file transfer has stopped working
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 06-20-2016, 05:05 PM
  5. Replies: 0
    Last Post: 06-20-2016, 04:13 PM